Archived

This topic is now archived and is closed to further replies.

angelekesabe

Black "straps" on panel (not dark screen problem)

Recommended Posts

Suddenly I got this problem on my md-11 screens.

Looks like the fonts are not fully stretched trough all the screen.

However, this "black straps" on the side only appear when on 2D cockpit. I wouldn't be much concerned if I was mainly VC user, but since I don't have a very good machine to do so, I use 2d more often. I've already sent a ticket to pmdg and they advised me to uninstall and re-install again which I already did but still have the same problem. And yes, I did everything in admin mode and follow all their instructiuons.

Did anyone ever had the same issue?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to select the wide screen option within the MD-11 configuration manager. What you see here is the 4:3 panel stretched for widescreen, hence the gaps. Choose the widescreen config and the problem will go away.

 

Markus

Share this post


Link to post
Share on other sites

Yep, it went away. Solved!

 

But another arised: I downloaded some liveries from pmdg website for the FSX version and when I run the installer file (using admin mode) it starts to load as normal and then I choose "modify" since I don't want to "repair" or "remove". 

However when I go to FSX and select aircraft, I can only see PMDG liveries and not the ones I've installed. 

I also ticked "show all variations" under PMDG section and nothing. Also tried "Show all" to see all the aircraft and all liveries I have for FSX and nothing again.. Where are they going? 

I guess nowhere because when I check the aircraft cfg the livery text it's not there..

Share this post


Link to post
Share on other sites

I don't know which file you are running but it sounds like you run the PMDG MD-11 installer, hence the repair option.

If you download a livery you should run the installer of that livery, and not the MD-11 installer. Then there should not come a field up which asks you if you want to repair or remove.

Share this post


Link to post
Share on other sites