Archived

This topic is now archived and is closed to further replies.

abasa12

Brake On/Brake Off

Recommended Posts

Hello All,

 

I am having an issue with the Majestic Q400, which is significant only during taxiing. This only started after I assigned keys to FSUIPC, but regardless when I stop taxiing I have to engage and then disengage the parking brakes to begin to taxi. Not even the normal brakes. This happens after every time I stop. This in it's own would be bearable, however when the spoilers change to flight mode this often causes the brakes to automatically apply, stopping the plane on the spot. It makes for a very strenuous taxi. Does anyone have any suggestions on how to fix this? I am using the Saitek Pro Flight Yoke system and the CH Products Pro Pedals. This problem only occurs in the Q400, as well.

 

Thank you for all of your replies.

-abasa12

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Saitek pedals?

 

There's an issue out there where if you release the pedals quickly they don't completely go to the 'bottom' of their axis. In Majestic's control panel, ensure you set the zero brake application to the correct axis value.

Share this post


Link to post
Share on other sites

I have more information on the problem - I have recalibrated with FSUIPC4, however the brakes fully engage only during taxi when I slow down, be it with engines or normal toe brakes. Basically without the warning the parking brakes engage (or some other very strong brake) and the plane is brought to a halt. Any additional info would be very helpful.

 

 

-abasa12

Share this post


Link to post
Share on other sites

Make sure you are calibrating your brake axis through Majestic's Control Panel - not through FSUIPC.

Share this post


Link to post
Share on other sites

Sounds almost like you are activating having the wheel chocks on, which will stop the a/c... when this happens there is no red text to tell you, as there is with the parking break (assuming that you have not disabled the text option in FSX).

 

Thanks, Bruce.

Share this post


Link to post
Share on other sites