Archived

This topic is now archived and is closed to further replies.

mugan78

Help please

Recommended Posts

Hi guys i'm posting in hope of some help.

 

I recently purchased the PMDG 737NGX and installed without a hitch, all was working ok, I've flown the tutorial flight 1 a few times.  I've also recently installed EZDock camera software and set up was fine all went ok, I then installed FS2 Crew and all was fine again, but now every time i go to the outside view to look at the plane on an external view the planes textures are missing. I can see the wings and part of the front end (white box with PMDG printed on the side) but that's it nothing else appears.

 

I loaded one of the default planes and that was fine all the textures were there. I've tried uninstalling the PMDG and doing a re-install but that's not worked. Is there a way of doing a complete removal of the PMDG including the update and all leftover files in case this would help?

 

Also I installed the PMDG update,  I don't know what to do. I love flying this plane and it's got to be one of the best out there but this is making me very disappointed.

 

Hope someone can help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you run the EZDOK configuration utility after installing the NGX?  EZDOK will still work, but you can get the missing exterior effect.

Share this post


Link to post
Share on other sites

Hi kevinh,

 

thanks for the response. yeah i did run the utility because after setting up the EZDock software it was all running fine, just can't work out whats happened?

 

I'm in the process of re-installing the PMDG again but having got rid of everyting will try again just hoping this works fingers crossed.

Share this post


Link to post
Share on other sites

Sounds like you're trying to use the VC model as an external model, which won't work.

The external model and the model for the VC are two different models. Not sure how to do this in EZDok, but I think that's what's wrong.

Share this post


Link to post
Share on other sites

@@mugan78

 

-run EZCAConfiguration.exe again with fsx not runing

 

-click on "restore" and confirm

 

- select "options" then "advanced options" and "worldcam wizard". Folow all instructions, you will need to start and close fsx when is requsted. You will need to run fsx in "windowed mode" (alt+enter) to switch between EZCA confoguration utility and FSX. To get back in full screen, hit again alt+enter before you close fsx.

 

- after that, with fsx not runing anymore, select "Configure FSX" in EZCAConfig.exe

 

- start fsx, and now on fsx menu bar(hit "alt" if you don't see it)click on "Add-ons", scroll to "EZDok camera addon" and click "show studio". Set here all options and keys to change views and cameras.

 

You have configured aircraft cameras, external view cameras, and world cameras. For external view you need to switch to external camera

Share this post


Link to post
Share on other sites

Thanks to everyone who helped have followed your comment and instructions and it's all working properly again. The textures have come back and i can enjoy flying again.

 

Thanks you so much everyone  :Party:  :yahoo:  :smile:

Share this post


Link to post
Share on other sites