Archived

This topic is now archived and is closed to further replies.

enrico68

Airac cycle not updated

Recommended Posts

Hi, I just bought and installed the latest Navigraph  AIRAC cycle for the PMDG aircraft. Upon turning on the J4100 FMS, the Initialization page still reads: DATE  22 AUG 09. I expected to read:the new date, like 22 May 12, or something. Is this correct? Is it possible my Jetstream FMS has not been updated?

 

Enrico

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I think there has been some issues with the latest AIRAC not installing in the correct directory folders. 

Share this post


Link to post

Hello OmniAtlas, so, should I look for help in the Navigraph support forum?

Share this post


Link to post

Just a quick note: I can confirm there are no issues with this cycle and the Jetstream; my FMS finally reads the right date. I checked quite a few airways , sids, stars, waypoint by waypoint, against the Jeppesen charts, and they are all there, at least for the most common airports. Regards,

 

Enrico

Share this post


Link to post

The date in your image should display today's date, not the AIRAC date. Check your FS date and time settings.

Share this post


Link to post

Hi Steven,

 

you're absolutely correct. The date on the INIT page should show today's date, just like you said, and not the AIRAC date, as I said, my bad, and pardon me if I caused any confusion. Regards,

 

Enrico

Share this post


Link to post