Archived

This topic is now archived and is closed to further replies.

Ed Straker

Help please,no panels displaying in FSX GOLD

Recommended Posts

I'm hoping someone will be able to help me,I am very new to FSX and recently installed FSX GOLD on my pc for the first time,but after setting up all of my controllers,and flying some default aircraft for the first time,it is very apparent that the panels are not showing/displaying on command of the Shift + number key.

 

Could anybody have an answer to this problem,please.

 

PC Specs

 

.Windows 7 Home Premium 64 bit

.i7-920 processor

.6GB RAM installed

.Nvidia GTX 580 1.5GB version

.1 TB SATA 7200 rpm Hard drive

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do the panels show if you go to the command bar above (with ALT) and access the Views menu?

Share this post


Link to post
Share on other sites

Have you tried going to the Settings>Controller and clicking on Reset Defaults?   You could also click on one of the settings and then click on Change Assignment and try Shift+3 and it should tell you if the key has been assigned already or not.  If that doesn't work, then you are going to have to run a repair.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I would think not being able to view panels from the views menu would tend to make something seriously incorrect! Probably an install Administrative rights fubar.

 

http://support.precisionmanuals.com/KB/a87/how-to-uninstall-and-reinstall-fsx.aspx

 

IMPORTANT - we do NOT recommended installing to the default file location in Windows Vista or Windows 7. (Program Files or Program Files (x86)) - Windows "protects" anything within these folders and has been shown to cause numerous problems with the install and configuration of addons.  We recommend you pick a simple folder path outside of these folders such as C:\FSX

Share this post


Link to post
Share on other sites

FIXED........Eureka,I did not switch off the Anti-virus whilst installing the FSX GOLD software,I just reinstalled everything with it off and it worked first time.

 

Thank you gentlemen for your kind help.

Share this post


Link to post
Share on other sites