Sign in to follow this  
Cruachan

USA ROADS ENHANCEMENT ISSUES

Recommended Posts

I have been over to SIM FORUMS and here and all I can say is that this enhancement does not work.I went as far as uninstalling USA roads and reinstalling with SP1 and still no luck.All roads still cross water regardless how you set up the configurator it will always default to "ONLY MAJOR ROADS AND HIGHWAYS CROSS WATER".I went and changed the USAROADS configuration file to read like this :[settings]DataSet=1FadingLights=1TextureType=3Pavement=0Traffic=1RoadsOverWater=0<<<< Changed this to 1Day=1This will force the configurator to select no roads cross water but after I modified I still had roads over the water,If anyone has a clue how to make this enhancement work let me know..ThanksAndy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Typically in an On/Off situation, zero means Off and one means On. Also, not sure if manually editing this config file will do anything without running the Configuration Utility. Sometimes the .cfg file holds settings for the utility and does not cause changes, because files/textures need to be added or taken away.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Jim I have tried it both ways with and w/o changing the config file.The update does not work.I have been over to SIM FORUMS and I guess I am not the only one with issues.If you know of a fix let me know.ThanksAndy

Share this post


Link to post
Share on other sites

I was over at SIM FORUMS and I downloaded the BETA update and it works great. Thanks for all your help ...Andy

Share this post


Link to post
Share on other sites

For those that are interested, we have updated the official version of the USA Roads Scenery Enhancement Package #1 (11/3/04). This version should fix all reported problems.See the thread below for the download location:http://www.simforums.com/forums/forum_post...p?TID=9168&PN=1If you have already installed the package, and just want to update your executable, you can get the beta at the link below (the beta version became the official released version).http://www.simforums.com/forums/forum_post...p?TID=9163&PN=1Either way, you can reinstall over the old version(s). Thanks !Allen KriesmanScenery Solutions

Share this post


Link to post
Share on other sites

"If you have already installed the package, and just want to update your executable, you can get the beta at the link below"....and I can confirm that it works a treat :)Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this