Jump to content

Archived

This topic is now archived and is closed to further replies.

Rob Haynes

New Repaints Not Showing

Recommended Posts

Hey guys,

While I wait for approval on the Majestic forums, I thought I would ask here.

Last night I tried installing the awesome looking Horizon "WSU" and "ISU" liveries from the library here and they will not show up inside FSX.

I have installed plenty of new textures over my time in FSX and did everything the same as I usually do:

 

1.) Texture folder moved to main aircraft folder with all of the other textures.

 

2.) aircraft.cfg file updated with the new information for the repaint

 

I checked all the data, and it matches all of the other repaint entries (i.e. UI Manufacturer, Model etc.) and they all have different titles/variations and of course the correct texture.

 

Any ideas why they might not be showing up?

 

Thanks!


 i7-4790K 4.0 GHz 8MB | GTX 970 4GB GDDR5 | ASRock Z97 Extreme4 ATX | 6GB (8GBx2) DDR3 | 256GB SANDISK SSD + 2TB SATA III | Windows 10

 

Phoenix Virtual Airways
www.phoenixva.org

Share this post


Link to post
Share on other sites

There is a flightsim.xx number at the top of each livery's section in the aircraft.cfg.  The "xx" needs to be the next highest number.  So, by default with the q400 you get 19 liveries.  The next one would be 20.  So, the first new paint you add would go in section flightsim.20.  I think that "flightsim" is right?  It may be aircraft.xx.  I can't remember and I'm not at home right now to access my fsx install.  But, hopefully you will know what I mean from this.

 

Yeah, it's actually fltsim.xx that is used to define each livery's section in aircraft.cfg.  Do you have that numbered correctly?  There can't be any numbers out of sequence.  For example, you can't skip from 19 to 32.  All the entries there need to be in sequential order to see all your paints.


Regards,

 

Kevin LaMal

"Facts Don't Care About Your Feelings" - Shapiro2024

Share this post


Link to post
Share on other sites

Only thing I can suggest is copying the previous entry in the aircraft.cfg file, increasing the [fltsim.XX] number by one as Kevin says, then changing the title=, texture, airline and other information specific to that repaint.  It's really easy to make a minor mistake or to leave something out by retyping the entry from scratch, as I've found out many times!

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

They are numbered accordingly.  I don't know why I didn't think of C&P the previous, I will give it a try when I get home.

 

Thanks guys.


 i7-4790K 4.0 GHz 8MB | GTX 970 4GB GDDR5 | ASRock Z97 Extreme4 ATX | 6GB (8GBx2) DDR3 | 256GB SANDISK SSD + 2TB SATA III | Windows 10

 

Phoenix Virtual Airways
www.phoenixva.org

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...