Jump to content

Archived

This topic is now archived and is closed to further replies.

Jetspaul

AI Sound extremely annoying

Recommended Posts

Hello, all. I have recently just got back into the FS life after building a new system, purchasing all the good stuff, PMDG NGX, FSdreamteam sceneries, FlyTampa ect... Got my FSX all tweaked and its running great, no complaints other than the painstaking monotony of installing all the WOAI packs. One thing that is really annoying is just how loud the ai sound files are, they overpower my NGX while im on my takeoff roll, completely unrealistic, is there any way to get rid of the ai sound file, I wish to have no ai sound at all.  Any input would be appreciated.

 

 

Paul Dhanjal

CYEG


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

In your fsx.cfg look for "Sound LOD=0 " Change the 0 to 1


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

No worries Paul. Welcome back to FSX


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Still waiting to get home to test this out, hoping it works, I shall post my results.


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

Just been messin around at CYVR and KTPA and unfortunantly im still hearing the dreaded default ai sounds, I could even here them when I was about 2 miles out on my final approach as there was and ai 757 landing on the parallel runway.  After I double check the FSX cfg file and as I had altered previously "Sound LOD=0 " Change the 0 to 1" was as is, not sure what to do now.


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

Try going into sound options in fsx, and turn down Environment slider to zero.


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

What other sound files are associated with that slider.


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

I think cars, birds wind, that sort of thing. Nothing to lose setting @ 0


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Even turning the environment slider down has no effect, tried searching the net again and came up empty.


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

Even turning the environment slider down has no effect, tried searching the net again and came up empty.

 

AI aircraft sounds are stored in the Soundai folder of each aircraft (SimObjects > Airplanes > [AIRCRAFT FOLDER] > Soundai). If you simply rename the Soundai folder to something else (i.e. Soundai_bak) then it should get rid of the sound. I have not done this before, but I suspect that it will do the trick.


Brandon Filer

Share this post


Link to post
Share on other sites

Thanks for the help I will give that a try.


Paul Dhanjal

CYEG

 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,915.00 of $25,000.00 Donate Now
×
×
  • Create New...