Sign in to follow this  
scotchegg

Autogen shadows not visible from VC

Recommended Posts

As the title says, they're rendered from external views but not when I look at scenery from the VC. Terrain casts shadows from any view, but not autogen. Is that normal?

 

My shadow setting is global (melt your gpu).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Lightman

 

Yes, all aircraft that I've tried so far, default or addons. Trees casting lots of lovely shadows from external views but no shadows when I look at them from the VC.

 

Hope there's a fix because I do like shadows...

Share this post


Link to post
Share on other sites

Hello Lightman

 

Yes, all aircraft that I've tried so far, default or addons. Trees casting lots of lovely shadows from external views but no shadows when I look at them from the VC.

 

Hope there's a fix because I do like shadows...

 

Yeah me too! It tells me if my wife is near!!

 

Maybe delete your preferences and then try.  

 

Also, if you're using HDR, take that down.  In, fact I'd be tempted to take all your graphic settings down and then work your way up.  

 

Dom

Share this post


Link to post
Share on other sites

Don't know about 2d cockpit, never used it.

From the VC cockpit every shadow is there even the shadows of the taxi/runway lights.

Dependant on where the sun is in the heaven of course.  B)

Share this post


Link to post
Share on other sites

Yeah me too! It tells me if my wife is near!!

 

Maybe delete your preferences and then try.  

 

Also, if you're using HDR, take that down.  In, fact I'd be tempted to take all your graphic settings down and then work your way up.  

 

Dom

You should make your wife wear a cowbell like I did with my ex-wife.

 

Thanks for the detective work, that did do the trick. Reducing shadows to global (high) brought the autogen shadows up from the VC at last. I think my card (1.5GB GTX580) just simply refuced to display them at extreme :lol:

Share this post


Link to post
Share on other sites

Same here. I don't think it matters what GPU you have (I have a GTX 670).

 

The shadows are not missing completely at the highest setting, but the draw distance is significantly reduced whenever you switch to the VC, making it look like they disappear as soon as you're a hundred feet off the ground.

 

Extreme setting, from VC:

o4tEG.jpg

 

Extreme setting, external view:
DVYMO.jpg

 

High setting, VC:


4Rr3P.jpg
 
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this