Archived

This topic is now archived and is closed to further replies.

Cpt. Miska

FS2004 shuts down.

Recommended Posts

Why does my FS2004 shut down randomly with no warnings, crash reports...etc. ?

For example sometimes I was flying from Helsinki to Oulu and when I am about half way, the sim shutted down, no warnings, no reports, no Windows send reports and like that. I wonder that I have flown 6hrs flights with my sim, with no crash or even lagg, but sometimes on ground, sometimes on land, sometimes on cruise... and if I am just testing for example default b737, it shuts down.

Help me!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Boy, lots of room for possible causes, You will need to supply more info so someone can maybe narrow down probable causes...like system tweeks or FS9.1 alterations. Have you had this problem from first install of FS9 or since adding or changing something?

Share this post


Link to post
Share on other sites

I suggest you repost in the FS9 forum.

 

As polar said, many possibles, but we need to know what you are running o your setup. Dont answer here, but in the FS9 forum.

 

Peter

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "Help Using the AVSIM Forums" to "The FS2004 (FS9) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Computer heat.

 

Bad AI Traffic textures.

 

Bad scenery textures.

 

Is this totally random or on a specific route with a specific plane?

Share this post


Link to post
Share on other sites

I had the same problem once it turned out to be a 733 texture,not easy to find but i used image tool and dxtfixer both available at Avsim,good hunting!

Share this post


Link to post
Share on other sites