Archived

This topic is now archived and is closed to further replies.

carlosuc99

Prepar3D.cfg

Recommended Posts

Hi,

 

This is my best Prepar3D.cfg configuration. I have about 15fps in VC cockpit in the 737NGX PMDG.

 

This is my computer:

 

AMD Phenom II X6 1035T Processor 2.60GHz

8GB Ram DDR3

NVidia GTX 650 2GB GDDR5

 

How can I improve my comfiguration?

[BufferPools]
UsePools=0
PoolSize=8388608
RejectThreshold=131072
[VirtualCopilot]
VirtualCopilotActive=0
[SOUND]
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_LOD=1
SOUND_QUALITY=2
UISound=1
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
[SlewTextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
[AContain]
LabelColor=FFFF0000
LabelDelay=1000
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelAirspeed=0
ShowLabelAltitude=1
ShowLabelContainerId=0
ShowLabelDistance=1
ShowLabelFlightPlan=0
ShowLabelHeading=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabels=0
ShowUserLabel=1
[TextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
WindDirectionAndSpeed=1,6
[ATC]
AutoOpenAirTrafficWindow=1
PilotVoice=0
ShowATCText=1
UsePilotVoice=1
[CONTROLS]
Controls_Current=Standard
Controls_Default=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[FACILITIES]
CITY=0
COUNTRY=0
GTL_BUTTON=4096
STATE=0
[TextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
FuelPercentage=2,4
GForce=2,3
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
WindDirectionAndSpeed=1,6
[PointOfInterestSystem]
CycleSetting=0
[GRAPHICS]
AC_SELF_SHADOW=0
AIRCRAFT_REFLECTIONS=1
AIRCRAFT_SHADOWS=0
ALLOW_SHADER_30=1
COCKPIT_HIGH_LOD=1
EFFECTS_QUALITY=0
GROUND_SHADOWS=0
HIGHMEMFIX=1
IMAGE_QUALITY=0
LANDING_LIGHTS=1
NUM_LIGHTS=8
See_Self=1
TEXTURE_MAX_LOAD=1024
TEXTURE_QUALITY=3
Text_Scroll=1
SHADER_CACHE_PRIMED=236096256
[TrafficManager]
AIRPORT_SCENERY_DENSITY=0
AirlineDensity=0
FreewayDensity=0
GADensity=0
IFROnly=0
LeisureBoatsDensity=0
ShipsAndFerriesDensity=0
[DynamicHeadMovement]
HeadMoveTimeConstant=1.000000
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
RollAccelOnHeadLat=0.010000
RollAccelOnHeadRoll=0.100000
YawAccelOnHeadLat=-0.100000
[REALISM]
AllowEngineDamage=True
AutoCoord=False
AutoTrim=False
CrashDetection=False
CrashTolerance=1.000000
CrashWithDyn=True
GEffect=True
General=1.000000
GyroDrift=False
GyroEffect=1.000000
ManualLights=True
OnCrashAction=0
PFactor=1.000000
RealMixture=True
StressDamage=True
Torque=1.000000
TrueAirspeed=False
UnlimitedFuel=False
[Weather]
AdjustForMagVarInDialog=1
CLOUD_COVERAGE_DENSITY=5
CLOUD_DRAW_DISTANCE=3
DETAILED_CLOUDS=0
DisableTurbulence=0
DownloadWindsAloft=0
DynamicWeather=2
MaxGustRampSpeed=200
MaxGustTime=500
MaxVarRampSpeed=75
MaxVarTime=50
MinGustRampSpeed=1
MinGustTime=10
MinVarRampSpeed=10
MinVarTime=5
THERMAL_VISUALS=0
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
WindshieldPrecipitationEffects=1
[Misc]
Com_Rate=7
[Main]
FIBER_FRAME_TIME_FRACTION=0.26
HideMenuFullscreen=1
HideMenuNormal=0
Location=105,85,1129,853,\\.\DISPLAY1
Maximized=2
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\Submersible
User Objects=Airplane, Helicopter, Submersible, ExternalSim
ProcSpeed=7264
PerfBucket=7
[Trusted]
C:\Prepar3D\GAUGES\PMDG_737NGX.DLL.xxxxxxxxxxxx=2
C:\Prepar3D\GAUGES\PMDG_737NGX_3.DLL.xxxxxxxxxxx=2
C:\Prepar3D\PMDG\DLLs\PMDG_HUD_interface.dll.xxxxxxxx=1
[USERINTERFACE]
Map_Orientation=2
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SHOW_MISSION_CAPTIONS=0
SITUATION=FLIGHTS\OTHER\Prepar3D
[TextInfo.2]
FrameRate=1,1
FuelPercentage=1,4
GForce=1,3
LockedFrameRate=1,2
[SIM]
SYSCLOCK=0
[Display]
ActiveWindowTitleBackGroundColor=0,28,140,64
ActiveWindowTitleTextColor=255,255,255
BLOOM_EFFECTS=0
ChangeTime=4.000000
InfoBrakesEnable=False
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerLeftTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoOverspeedEnable=False
InfoParkingBrakesEnable=False
InfoPauseEnable=False
InfoSlewEnable=False
InfoStallEnable=False
InfoUpperRightBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
NonActiveWindowTitleBackGroundColor=24,33,87,64
NonActiveWindowTitleTextColor=255,255,255
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=70
TextureMaxLoad=30
TransitionTime=4.000000
UPPER_FRAMERATE_LIMIT=20
WideViewAspect=False
[DISPLAY.Device.NVIDIA GeForce GTX 650.1]
Mode=1366x768x32
[DISPLAY.Device.NVIDIA GeForce 7900 GS.0]
Mode=1024x768x32
[SlewTextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
[STARTUP]
DEMO=0
LoadWindow=1
STARTUP_DEMO=0
[PANELS]
IMAGE_QUALITY=1
PANEL_MASKING=1
PANEL_OPACITY=100
PANEL_STRETCHING=1
QUICKTIPS=0
UNITS_OF_MEASURE=0
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[TERRAIN]
AUTOGEN_DENSITY=1
DETAIL_TEXTURE=0
ENABLE_BATHYMETRY=0
LOD_RADIUS=3.500000
MESH_COMPLEXITY=25
MESH_RESOLUTION=22
SWAP_WAIT_TIMEOUT=2
TEXTURE_RESOLUTION=24
WATER_CLARITY=30
WATER_REFLECTION_DETAIL=1
WATER_REFRACTION_DETAIL=4
[SCENERY]
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=2
LENSFLARE=0
SmallPartRejectRadius=4.0
[DISPLAY.Device.NVIDIA GeForce GTX 650.0]
Mode=1024x768x32
VideoMemoryOverride=2147483648
[JOBSCHEDULER]
AffinityMask=14
[MULTIPLAYER]
condAccoutPassword=0

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Wish I could help you. You can remove Highmemfix as one of the dev's stated it is not being used. The fiberframe I am not sure about. One thing I noticed is you have a [trusted] section. I am assuming that PMDG is reading this as P3D I am fairly confident that it does not use that section in it's cfg file. You also have a texturemax load which I do not believe is being used either. I would double check some of your added entries as many are no longer being used by p3d.

 

Bob

Share this post


Link to post

My first question is, is Prepar3d stuttering at 15fps? If not I would leave it alone, P3D is a much smoothing sim than FSX at lower fps.

Share this post


Link to post

You have 2 graphics cards loaded in the cfg file. If you only have one, remove the reference to the other.

 

Your buffer pool entry appears to contradict itself.

 

Do some testing, first put // in front of use pools=0 and see how that performs

Share this post


Link to post