Jump to content

Archived

This topic is now archived and is closed to further replies.

rooster hancock 2003

787-800 Help please

Recommended Posts

Hi All

 

So I have the great TDS 787 and I'm using the I-Fly 737-900er panel, (sorry all purists out there :rolleyes: ). Everything is great except the white wing strobe lights not working, all other strobe/beacon and nav lights are ok. I guess I need to import one of the light strings from the I-fly cfg but then make sure to reposition it correctly for the TDS 787 wing tip. Frankly I just dont know how to do this. Anyone out there with greater knowledge than I who would be kind enough to help me with this please.

 

Thank you in advance and best regards.

 

Malcolm "Rooster" Hancock

Share this post


Link to post
Share on other sites

Wingtip strobes are built into the dynamic flexing wings of the ifly models, so no string to copy in the first place.

Share this post


Link to post
Share on other sites

If you've changed the panel I hope you copied the TDS gauges and config call outs for the special TDS gauges over to your new panel. If you did and the strobes still don't work there may be a conflict between a gauge in your new panel config and whatever is required to activate the TDS strobes.

 

edit: I checked out the lights on mine and the strobes are very dim compared to most in FS. I had to set the time to midnight to see them and then they barely showed. They do make a nice light splash on the runway. Maybe yours are working and you just can't see them. They are located just outboard of the nav lights.

Share this post


Link to post
Share on other sites

I get an aircraft initialization failure error every time I try and load this (in FSX). I just moved the files to the normal simobjects directory so no changes. Anything I am doing wrong here?

 

Shez

Share this post


Link to post
Share on other sites

×
×
  • Create New...