rooster hancock 2003

Members
  • Content Count

    120
  • Joined

  • Last visited

Everything posted by rooster hancock 2003

  1. Hi All The title says it all really. I am running P3d V4 on a new and pretty high end system I have two airports so far with this problem that I've found, Taxi2Gate VHHH and Rwy26 Montego Bay. So I'm just a couple of hundred yards from touchdown and maybe 2-3 hundred feet altitude and in a micro-second the aircraft slams into the runway. In the case of Montego Bay I do see what looks like a small "wall" of water just before the threshold and it seems to happen when I cross this point. I do have ftx base and vector installed and also UT Live. I was wondering if any of these are contributing to the problem, an afcad or something, (I don't know where to find most addon ones)! Not much of a teche I'm afraid so any thoughts/help would be much appreciated. Thanks in advance and best regards. Malcolm Hancock
  2. rooster hancock 2003

    log in PMDG

    Hello Chris I'm having the same problem as our friend anbrod1. so what does one do please. Malcolm Hancock
  3. rooster hancock 2003

    PMDG 777 CTD entering GPS data in FMC

    I also get this CTD when pressing LSK for arrival runway. FSX Acceleration fully updated, and latest 777 build. Anyone out there who could have a look at this please, (PMDG). Malcolm Hancock
  4. rooster hancock 2003

    Strobes

    Does anyone else have this problem? I only have the port white wing strobe working not the starboard. Also I notice that there are several minor (small white dot flashes) before a full flash, again the full flash is only functional on the port side. I am using fsx with acceleration and dx10 with paid fixer. Any help/thoughts would be appreciated. Malcolm Hancock
  5. rooster hancock 2003

    Strobes

    Apparently it's a DX10 thing, lights are fine if you turn it off. Any chance of a fix Carenado? Malcolm Hancock
  6. rooster hancock 2003

    Texture help

    All's well, sorted myself. Malcolm Hancock
  7. rooster hancock 2003

    Texture help

    Hi All I have FSX with Acceleration and after doing some tweaking I believe I've lost these three texture files because when I load a flight I get a warning saying these textures have failed to load. Baydefault, Hatch1.bmp and Hatch1_LM. bmp. I've tried a "repair" but with no joy and of course you cannot access texture cab files from the disk these days. I'm not even sure in which bit of FSX they reside. Can anyone out there provide me with these textures please, as I really don't want to do a complete re-install, it would take me forever. Thank you for any help in advance and best regards. Malcolm Hancock
  8. rooster hancock 2003

    Timair repaint please

    Hello All Is there anyone out there who would consider doing a repaint or two of Tim air, Jamaica. I am looking for a repaint of the Flight1 Islander and/or the Carenado Cessna 206. I guess there are reference photos on Airliners.net but due to senior years I don't know how to put them here. Thank you in advance. Malcolm Hancock
  9. rooster hancock 2003

    Timair repaint please

    Hello Ron. Thank you for your reply. As I mentioned in my first post I'm afraid I don't know how to get pictures from Airliners.net to here. I wish I could if it means it gets the job done. Would you be kind enough to help me Ron? At A.net it's under Cessna 206 obviously and location Montego Bay Jamaica. Best regards Malcolm
  10. rooster hancock 2003

    Timair repaint please

    Bump! Actually just the Carenado Cessna 206 with cargo pod would do. Have just recently flown on this so would REALLY would appreciate this. Thanks again to any responders and best regards. Malcolm
  11. rooster hancock 2003

    Terminal missing

    I get this with FSDT and flightbeam airports when reviewing my landings in action replay mode. Anyone else suffer this or have an answer? Malcolm Hancock
  12. rooster hancock 2003

    New update problem with 777

    Thank you for your replies gentlemen, especially you Kyle as I now know I'm not going crazy after all. I will look forward to the cure when it comes. Malcolm Hancock
  13. rooster hancock 2003

    New update problem with 777

    Just a small point but does anyone else have this problem. Since the update I have the white position light on the starboard trailing edge of the wingtip on all the time, (it's not on the port side). All other aspects of the update works fine for me. Any thoughts and thank you PMDG. Best regards Malcolm Hancock
  14. rooster hancock 2003

    New update problem with 777

    Hello again. So is no one else seeing this? Could anybody at PMDG come in here to help please. It's a small but very distracting problem since the great update. Thanks again Malcolm Hancock
  15. rooster hancock 2003

    New update problem with 777

    Anyone?
  16. rooster hancock 2003

    FYI Turbine Duke V2 release

    Thank you for your quick reply Robert. I have had a successful flight with no issue's so will keep an eye on it and get back to you. Very fine aircraft by the way. Thanks again Malcolm
  17. rooster hancock 2003

    FYI Turbine Duke V2 release

    Hi All I have purchased both the V2 Dukes and I'm getting sound file issue's giving me blacked out screen with the turbine version. There seems to be an error, (for me anyway), with the short woosh wav file and the AOA loop file according to FSX report. Anyone else had this and can anyone help me please. especially the chaps from Realair of coarse. Many thanks Malcolm
  18. rooster hancock 2003

    Taxi2Gate VHHH available imminently

    Thanks for your reply Kyle but that didn't work either. So far I have tried with DX10 on and off, with aircraft shadows on/off and I found one vhhh bgl in my traffic that I renamed. I hope I can sort this because this airport is such an improvement on the last one. Any other input/ thoughts please.
  19. rooster hancock 2003

    Taxi2Gate VHHH available imminently

    Thanks for you reply 777200LRF. I have done all those things you suggested but still no joy. I did have the imaginesim installed before but deleated it prior to installation. I was wondering if there is a rogue AFCAD left in the system somewhere but don't know where to look. Any further help please anyone. Thanks.
  20. rooster hancock 2003

    Taxi2Gate VHHH available imminently

    I don't have any AI showing in either dx10 or dx9. I use My Traffic X Pro 5.4c. Does anyone else have this problem? Can anyone help please? Thanks.
  21. rooster hancock 2003

    CYVR Vancouver released

    To check whether it's an elevation conflict, open your AFCAD for SFO and get the elevation (in meters) from the airport datum point. Then use JABBgl - a freeware utility - to open the KSFO airport file in the scenery/Namw/scenery folder and make sure it is the same as the AFCAD. If it isn't, adjust it to the same elevation as the AFCAD using JABBgl. (It will make an automatic backup so don't worry that you are going to create a monster)Thanks for your reply Ian thats exactly what I want to do but thats my problem, I dont know how to. I'm a bit long in the tooth and when I first got my computor I looked for ages as to where you stoked the coal! Best regardsMalcolm
  22. rooster hancock 2003

    CYVR Vancouver released

    Hello Ian (Kiwiflyer45)Sorry for hijacking the thread but the problem you mentioned above is the exact problem I have with Fy Tampa's KSFO. I have very bad texture bleed through on all runways, taxiways and grass areas causing major flickering when inbound, (not outbound funny enough). I am using GE Pro and terrain max vertex level at 21 and I have mipped the textures but to no avail. These are the only things I can think of that may be relevant to the problem.I love Fly Tampa's stuff but this problem makes KSFO unflyable for me. I have the same problem at VHHX but to a lessor extent. Could you possibly help please with KSFO in the way you mentioned above.Many thanks.Malcolm "Rooster" Hancock