Archived

This topic is now archived and is closed to further replies.

geckuz

Pack problem at takeoff - Window Heat

Recommended Posts

Hi Bryan,

first of all congrats for delivering us another first class product!!

I have a small problem on takeoff: looks like the first officer is only able to switch off pack numer 2 and not number one (i shut it down manually), and the same happens during climb (only pack 2 is reactivated), had to activate number one manually. Am I missing something/doing something wrong here?

P.S. The voice command - SET PACK ( ONE /TWO) TO ( ON / OFF ) works normally

 

For the Probe/Window heat: when the light is estinguished, it is already in the Auto Position, it is switched on only in case of a malfunction, so it is not necessary to have it in the f/o flow.

 

Regards,

Stefano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Stefano,

 

I'll confirm the probe heat with my Airbus pilots.

 

For Packs Off TO's:

 

If you have "Packs Off" selected on the Brief, the FO should turn off both packs when you call "Cabin Crew Seats for Departure".

 

During takeoff, Pack 1 (left) should be restored at the thrust reduction altitude, Pack 2 should be restored when you call Flaps 0.

 

 

Let me know if you still have a prob with Packs Off takeoff... if so, I'll fix it for the next SP.

 

Cheers,

Share this post


Link to post
Share on other sites

Hi Bryan,

I do confirm I selected packs OFF in the t/o briefing, but after announcing "cabina crew seats for departure" ne turned OFF only pack #2. I'll do another FLIGHT tomorrow and see if I get the same result

Share this post


Link to post
Share on other sites

Okay, I'll check it out and fix in the next update.  I'll probably release a update within a week to clear any little bugs that slipped into the initial release.

 

Cheers,

Share this post


Link to post
Share on other sites