Archived

This topic is now archived and is closed to further replies.

vc10man

Changing ILS Freq

Recommended Posts

Just re-updated my Airac to 1309 for both PMDG and AivlaSoft's EFB, and approaching T/D into OMDB, I get a ILS/Freq error. FMC shows 113.70, EFB shows 110.1o both for Rwy12L, yet when I try to pre-select of change that 113.70 frequency, I get an Invalid Entry message. First time I've encountered that. Any ideas how to change that ILS frequency?

 

Thanks

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I see that too when attempting a change to NAV1 or NAV2 frequencies. I'd better do some research before someone shouts RTM.      

Share this post


Link to post
Share on other sites

Thanks. Greg.Thing is I have read the RTM. Pg82 states opting for selecting ON Correct LOC CRS To FSX and yet could not get either the LOC or the APP to come on, so had to abort autoland and do a hand land. Luckily I was at Flaps 30 Vref speed and managed to get her down. What with the US Open women's singles final on in the background, I'm quite chuffed I Pulled that off.

Share this post


Link to post
Share on other sites

113.70 is a VOR freq; 110.10 is an ILS freq.

 

Where do you try to enter it?

 

The T7 has a separate ILS receiver. Notation xxx.yy/ddd (d= degrees) works fine for me.

Share this post


Link to post
Share on other sites

Hi Oliver. Once more, I thank you tonight. Luckily I had anticipated that this would probably be the answer I got, so took the precaution of making a screengrab(see attached).

 

Open to suggestions.

Share this post


Link to post
Share on other sites

Yes, C&D. Does that make a difference as I did not touch the Nav Radios so assumed they would auto-select. Good spot, Oliver. Top marks. Now perhaps you can talk me into how I prevent this happening in future. And, Thanks.

Share this post


Link to post
Share on other sites
Came across this:

ILS TUNE INHIBITED – MCP

– ILS tuning is inhibited with the:

• autopilot engaged, and localizer or glideslope ca

ptured

• only the flight director is engaged and either th

e localizer or the glideslope is captured, and the

airplane is below 500 feet radio altitude.

Any attempt to manually change the ILS frequency or

select another ILS approach on the CDU

displays this message.

To make the necessary changes:

• above 1500 feet radio altitude – deselect approac

h on the MCP

• below 1500 feet radio altitude – select TO/GA

or,

• disengage the autopilot

• turn both flight directors OFF, and

• turn at least one flight director ON.  

 

So just started up the 777 on the ground, no AP no FD and plugged two VOR frequencies in and it accepted. No error. 

Share this post


Link to post
Share on other sites

C&D is bugged, confirmed by PMDG:

 

- Master caution light for no reason, can't be extinguished

- VORs "stuck" after loading the T7

- same for the ILS

 

If you DELETE the VOR freq's they will start autotuning again.

 

Same for the ILS. If you need to enter the freq manually (freq mismatch with FSX runway), use a notation like 110.10/120 (120 for magnetic rwy heading)

Share this post


Link to post
Share on other sites

@Greg

I was at 40000 feet when trying to set my Rwy 12L ILS freq at OMDB, so much of your kind reply is not applicable in my case. Nevertheless, thank you for taking all the trouble to research that and furnish me with your helpful responses.

 

@Oliver

Thanks for that illuminating reply.

 

And all this after changing AIRAC, eh. Yesterday I was using a much older AIRAC and had no problem capturing the LOC and the APP. Ah, well, will have to wait for the next SP to sort this one out.

Share this post


Link to post
Share on other sites