Recommended Posts

While I'm thrilled with my new 3-monitor "surround" VC, I'm struggling how to best read the instrument panels without having to back away from the 6000x1200 display.  Although I've used the "-" key to zoom out as far as I can, it's still not enough for me to properly view the flight deck without physically moving my chair further away from my desk.  It makes using the mouse a bit of a challenge.  I'm also using TrackIR and found disabling the z-axis helps, but still doesn't solve my zoom-out limitation.  I almost feel I should do my flight prep in single monitor mode (1920 x 1200) and save my triple monitor display for when I'm in flight.  But what I really am hoping for is any suggestions members may have in tweaking my configuration such that I'm good for viewing all aspects of the VC without having to go into the next room.  Thanks.  - Larry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It has it's trade-offs....

For one your screen shots will become smaller... but you will have to select 1:1 ratio to see the full details. Not many people are running dual monitors, let alone three...

Secondly, unless you have TrackIr, it wiould be difficult to get your screen position right while in flight. That will also depend if you have great FPS when running FSX.

Finally, having three monitors are great, especially when it comes to multi-tasking. I need two more to complete my six monitor setup:

20121224_173804_zps6be87cb2.jpg

Share this post


Link to post
Share on other sites

Hi larry,

 

If the instrument panel appears too close in 3D mode,  go into the .cfg file and change;

wide view aspect = false.   change to, wide view aspect = true.

 

Ron.

Share this post


Link to post
Share on other sites

Thanks, Ron.  Fantastic!  Your suggested change to the .cfg file worked like a champ.  I even had to zoom-"in" a bit.

 

And Rodney, good luck on your 6-monitor setup.

 

Larry

Share this post


Link to post
Share on other sites

Hi, I  just set up my fsx with 3 screens (surround) TrackIR 5.    works great with 1 screen however like Larry, the Panel is to big and can't see the instruments.   I tried changing the FSX.CFG file to Wide view aspect=True.   However, it doesn't seem to have any effect.   not sure what all to try but since our problems were close thought I would start here.   Any ideas?  thanks in advance

Paul

 

3 monitors  1920 x 1080

settings 5760 x 1080

Share this post


Link to post
Share on other sites

I tried changing the FSX.CFG file to Wide view aspect=True.   However, it doesn't seem to have any effect

If it genuinely has no effect you are doing something wrong. The entry you need is

 

[Display]

WideViewAspect=True

 

The file to edit is C:\Users\<YOURNAME>\AppData\Roaming\Microsoft\FSX\fsx.cfg. If you have the Windows Explorer default setting to 'hide extensions for known file types' you are very likely editing fsx.cfg.txt, which will appear to be called fsx.cfg. Editing this file will have no effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this