Archived

This topic is now archived and is closed to further replies.

ysfsim

RAAS is mute

Recommended Posts

Could someone help or point me to the manual of how to set up the ragas system. I have the option selected but hear nothing. Yes I have make runways as it is required for a few of my addons.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could you perhaps give a little more detail?

 

Where were you?  What were you doing when you expected it to say something but it didn't?  Are your speakers configured properly - this is very important - both in Windows and in FSX.  RAAS is made by FS2Crew.  They have the manual online.

Share this post


Link to post
Share on other sites

I was flight United (raas installed) RKSI to RJAA, runway 34 to runway 34L. I think I just found the problem

 

<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>RAAS Professional</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>.\RAASPRO\RAASPRO.dll</Path>
    <DllStartName>module_init</DllStartName>
    <DllStopName>module_deinit</DllStopName>
  </Launch.Addon>
</SimBase.Document>

 

 This was not added by PMDG during installation.

Share this post


Link to post
Share on other sites

 

 


 This was not added by PMDG during installation.

 

Actually, I think this is what happens when the user clicks the No button when this screen appears:

FSX%20XGauge%20Warning.JPG

 

...because it's worked just fine for me.

Share this post


Link to post
Share on other sites

don't remember saying no to anything?

 

Well, it ended up false somehow, and the installer doesn't do that, so you might've accidentally clicked the wrong button, or hit enter accidentally (and it's defaulted on No).

 

Either way, you found that it's false.  Change the false to true and you're all set.

Share this post


Link to post
Share on other sites