Jump to content

Archived

This topic is now archived and is closed to further replies.

ysfsim

RAAS is mute

Recommended Posts

Could someone help or point me to the manual of how to set up the ragas system. I have the option selected but hear nothing. Yes I have make runways as it is required for a few of my addons.


Anthony Miller

Share this post


Link to post
Share on other sites

Could you perhaps give a little more detail?

 

Where were you?  What were you doing when you expected it to say something but it didn't?  Are your speakers configured properly - this is very important - both in Windows and in FSX.  RAAS is made by FS2Crew.  They have the manual online.


Kyle Rodgers

Share this post


Link to post
Share on other sites

I was flight United (raas installed) RKSI to RJAA, runway 34 to runway 34L. I think I just found the problem

 

<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>RAAS Professional</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>.\RAASPRO\RAASPRO.dll</Path>
    <DllStartName>module_init</DllStartName>
    <DllStopName>module_deinit</DllStopName>
  </Launch.Addon>
</SimBase.Document>

 

 This was not added by PMDG during installation.


Anthony Miller

Share this post


Link to post
Share on other sites

 

 


 This was not added by PMDG during installation.

 

Actually, I think this is what happens when the user clicks the No button when this screen appears:

FSX%20XGauge%20Warning.JPG

 

...because it's worked just fine for me.


Kyle Rodgers

Share this post


Link to post
Share on other sites

don't remember saying no to anything?

 

Well, it ended up false somehow, and the installer doesn't do that, so you might've accidentally clicked the wrong button, or hit enter accidentally (and it's defaulted on No).

 

Either way, you found that it's false.  Change the false to true and you're all set.


Kyle Rodgers

Share this post


Link to post
Share on other sites

No problems at my end.

Cheers, R


Cheers, Richard

Intel Core i7-7700K @ 4.2 GHz, 16 GB memory, 1 TB SSD, GTX 1080 Ti, 28" 4K display

Win10-64, P3Dv5, PMDG 748 & 777, Milviz KA350i, ASP3D, vPilot, Navigraph, PFPX, ChasePlane, Orbx 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...