Archived

This topic is now archived and is closed to further replies.

AirborneZed

How to I fix these?

Recommended Posts


 


 


These black boxes appear at night time around the lights. Also, Runway lights seem to flash on an off periodically according to camera orientation in the VC or outside


 


The scenery is Imaginesim KATL 2012. I have Steve's fixer.


 


Moving the Legacy slider full left solved the lights, but the taxiways disappear, so is there any workaround?


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No I am sorry that doesn't look good. You could try the slider in position 4. Otherwise I am afraid you need to politely ask the developer.

 

If runway lights go on and off when you move you head, try disabling effects. If they then work normally then re-enable effects and use DX10Toolbox to add a ballast light to the aircraft.

Share this post


Link to post
Share on other sites

Regarding the flashing runway lights, I've tried disable effects, didn't help, they still flash.

 

It's actually not when I move my head, but actually flashing by itself regardless of where your looking from.

 

 

 

I guess I'll write them an Email.

Share this post


Link to post
Share on other sites

I should have said disable effects and aircraft lights on. Any improvement.

Share this post


Link to post
Share on other sites

Sorry Steve, none of the options seem to fix the flashing runway lights. Though legacy slider all the way left solves the black square taxi center lights.

Share this post


Link to post
Share on other sites

Response from Imaginesim:

 

I don’t think this is a DX10 issue. In the past other users have rectified the problem by updating their graphics card software and/or drivers. It seems that some cards or their software experience problems with transparent DXT3 texture formats. You might try looking at the manufacturer forums to see how others have fixed the problem.

Regards,
Fran

 

Well I guess it's over for this scenery.

 

I have the latest drivers with my GTX780

Share this post


Link to post
Share on other sites

I've solved the black squares, I still have the flashing or no runway lights issue. I've added a ballast light to the plane I use...No joy.

 

I found out that this is an issue with Imagineim's runway light .BGL files in the scenery folder of the scenery itself. (not fsx/scenery)

 

Imaginesim's runways use runway_lighting_01.bgl, _02, _03 and so on. These are the runway lights the scenery uses. I have no idea how to modify the .bgl, or make it just use the default Halo.bmp.

 

Btw, does this look right? "unconverted lights"?

 

 

Share this post


Link to post
Share on other sites

yes that looks about right, it could do with a space. You have 579 effects and it found 314 that could be lights and needed converting and it converted all 314 with no errors.

Share this post


Link to post
Share on other sites