Archived

This topic is now archived and is closed to further replies.

twilfert

Crash to Desktop when Starting FSX with Fs2Crew Button Version

Recommended Posts

HI,

I just installed FS2Crew Airbus button version and each time I start FSX, I get a CTD.

 

I have installed the Airbus Extended version 1.15.

I also installed FS2Crew as Administrator.

UAC is switched off.

I am using Windows 7 64 Bit Ultimate.

The voice version that I had installed before worked and I have uninstalled it before I installed the button version.

What could be the reason for the crashes?

 

Many thanks for any help.

 

Tilo

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tilo,

 

Try disabling FS2Crew via the Configurator.

 

Did you still get the CTD with FS2Crew disabled?

 

Try re-installing button control.  Make sure you're not using any saved situation files.

 

The product is selling like hot cakes, and you're the first to report an issue.  So it's hard to guess at this point.

 

Cheers,

Share this post


Link to post
Share on other sites

Hi Byork,

thanks for your reply. I did the following:

 

1. I disabled FS2Crew Button -> FSX works again without CTD.

2. I enabled FS2Crew Button-> FSX crashes again

3. I uninstalled FS2Crew BUtton and Airbus X extended 1.15

4. I installed Airbus X extended 1.15 -> FSX still works with it

5. I installed FS2Crew Button (by executing the FS2Crew File -> Run as administrator)

6. I run the Airbus config program (-> Run as administrator) and selected FS2Crew Button 

7. I started FSX -> It crashes again (CTD)

8. I uninstalled FS2Crew Button and installed FS2Crew Voice (-> Run as administrator)

9. I selected FS2Crew Voice in the Airbus config

10. I started FSX and it works with FS2Crew Voice

 

What could I have done wrongly with the button version? What is different with the Voice version that works perfectly?

 

Any help is highly appreciated.

 

Regards,

Tilo

Share this post


Link to post
Share on other sites

Hi Tilo,

 

I'm not really sure.  You're the only who has experienced this out of a good size user base.  That makes it tough to guess.

 

Please email me directly.

 

I'll help you via a Remote Desktop.

 

 

Cheers,

Share this post


Link to post
Share on other sites

Hi byork,

 

I am having the same problem as tilo 

 

 I have installed the Airbus Extended version 1.15.

I also installed FS2Crew as Administrator.

UAC is switched off.

I am using Windows 7 64 Bit Ultimate. My problem is I get a error message saying Microsoft flight simulator fatal error restarting.

After the restart  I can get fs2crew to work very strange! Did you find a way to fix tilo problem? When i unistall fs2crew airbus Extended version 1.15 works just fine without no errors.

I am new to Fs2crew software and really like it can you help me?

Share this post


Link to post
Share on other sites

Hi byork,

 

I am having the same problem as tilo 

 

 I have installed the Airbus Extended version 1.15.

I also installed FS2Crew as Administrator.

UAC is switched off.

I am using Windows 7 64 Bit Ultimate. My problem is I get a error message saying Microsoft flight simulator fatal error restarting.

After the restart  I can get fs2crew to work very strange! Did you find a way to fix tilo problem? When i unistall fs2crew airbus Extended version 1.15 works just fine without no errors.

I am new to Fs2crew software and really like it can you help me?

 

 

Via a Remote Desktop, I fixed Tilo's problem.

 

Solution:  NEVER USED SAVED SITUATION FILES!!!

 

When FSX loads, the Trike should be the default aircraft in the free flight screen.

 

You do not need to load the Trike, but the trike should be the default aircraft you see when FSX loads.

 

PMDG recommends this too.

 

 

trike.png

Share this post


Link to post
Share on other sites

I agree with Byork. This helped to resolve the CTD issue.

 

Thanks Byork for your quick help.

 

Tilo

Share this post


Link to post
Share on other sites