Archived

This topic is now archived and is closed to further replies.

zmak

Blue screen everyday

Recommended Posts

This is happening with or without FSX. It all started after I installed sbuilderX and GIMP

 

here is the code

 

stop:0x0000007A (OXFFFFF6fc40003838,OXFFFFFFFFE,OXOOOOOOOOO170BSF86O, OXFFFFF880017O7D18)

 

Any ideas anyone?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You had a KERNEL_DATA_INPAGE_ERROR which indicates Windows could not read a file from the disk that is supposed to be there. It may indicate the hard disk has bad sectors, hardware (disk, controller, memory) issues, a virus infection or a bug in a device driver.

 

Scan your system for any corrupted system files - http://pcsupport.about.com/od/toolsofthetrade/ht/sfc-scannow.htm.

 

Did you just install a new SSD or other piece of hardware?  That should be the first suspect.

 

Check your disks for errors - Go to Windows Explorer and right click on your C drive and click on Properties.  Click on the Tools tab and then Error-checking.  Do this for every HDD installed.

 

You have SSD's so do not defragment them.  If you have a HDD, then you can defragment that HD.

 

Your page file could be corrupted.   Click on the Start button and type virtual in the search box then look up in the menu and click on How to change the size of virtual memory.  Follow those directions.  Once there, turn off (click on None) for each HDD and reboot.  Once restarted, go back into the virtual memory (page file) settings and click on System Managed Size for all HDD's.

 

Download and run freeware driver cleaner software.  It will show you if you have any drivers out of date.  If you want the program to update the drivers for you, then you will have to purchase and register the software.  You can also look at what drivers are outdated and go to Google or Bing and search for the driver, download it, and install the updated driver(s). 

 

Hope this helps.

 

Best regards,

Share this post


Link to post
Share on other sites

Thanks for this Jim! Applying it all now, hopefully it will resolve the problem :-)

Share this post


Link to post
Share on other sites

well I have done evrything on the list apart from driver cleaner which Im about to do (still getting B.S though) and I just installed latest Nvidea driver

 

however I just go a rare FSX CTD. I dont want to start a thread within a thread but I will post it just in case its tied into the blue screen somehow

 

Log Name:      Application
Source:        Application Error
Date:          09/10/13 3:19:17 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      bb-PC
Description:
Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14
Faulting module name: ntdll.dll, version: 6.1.7601.18229, time stamp: 0x51fb1072
Exception code: 0xc0000374
Fault offset: 0x000ce753
Faulting process id: 0x1ba0
Faulting application start time: 0x01cec4b8b0b8d51e
Faulting application path: E:\Microsoft Flight Simulator X\fsx.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 7d0c2d84-30bb-11e3-810f-c8600024690b
Event Xml:
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-10-09T08:19:17.000000000Z" />
    <EventRecordID>137971</EventRecordID>
    <Channel>Application</Channel>
    <Computer>bb-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>fsx.exe</Data>
    <Data>10.0.61637.0</Data>
    <Data>46fadb14</Data>
    <Data>ntdll.dll</Data>
    <Data>6.1.7601.18229</Data>
    <Data>51fb1072</Data>
    <Data>c0000374</Data>
    <Data>000ce753</Data>
    <Data>1ba0</Data>
    <Data>01cec4b8b0b8d51e</Data>
    <Data>E:\Microsoft Flight Simulator X\fsx.exe</Data>
    <Data>C:\Windows\SysWOW64\ntdll.dll</Data>
    <Data>7d0c2d84-30bb-11e3-810f-c8600024690b</Data>
  </EventData>
</Event>
 
EDIT
and now another BS with a different code 

0x000000F4...sorry about the different formats but snap view in event viewer has stopped working as well. 

 
  AsSysCtrlService.exe       0.0.0.0       4cc00d4c       KERNELBASE.dll       6.1.7601.18229       51fb1116       0eedfade       0000c41f       e9c       01cec4d84c9ebb8f       C:\Program Files (x86)\ASUS\AsSysCtrlService\1.00.11\AsSysCtrlService.exe       C:\Windows\syswow64\KERNELBASE.dll       a1d4c432-30cb-11e3-9439-c8600024690b

Share this post


Link to post
Share on other sites