Archived

This topic is now archived and is closed to further replies.

Timsa

No animations are smooth

Recommended Posts

Hey guys,

 

I've got a problem with my PMDG 737NGX:

 

When I lift the ailerons, the animation isn't smooth, it's choppy (sorry, in german: "ruckelig"), also the gear lever, or the trim ... actually all animations, exept flaps.

 

My Computer is able to run the NGX with very good frames, I can play totally smooth ...

 

Anyone an idea?

 

Thank you

Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey guys,

 

I've got a problem with my PMDG 737NGX:

 

When I lift the ailerons, the animation isn't smooth, it's choppy (sorry, in german: "ruckelig"), also the gear lever, or the trim ... actually all animations, exept flaps.

 

My Computer is able to run the NGX with very good frames, I can play totally smooth ...

 

Anyone an idea?

 

Thank you

Tim

same for me!!! Please release a patch, also choppy animations on the wing, especially the spoiler deployment, not only in the 3d cockpit chopyy animations! Please fix this.

Share this post


Link to post
Share on other sites

Really? Even in the PMDG 737NGX forum I get NO answer?

If I won't get one here, where should I get one then?

 

I think it is not possible from PMDG to leave their clients alone with such problems.

Share this post


Link to post
Share on other sites

 

 


If I won't get one here, where should I get one then?

 

The official avenue for support is support.precisionmanuals.com

 

If you have a problem, that is where you go.  A forum really isn't a valid problem tracking system.  It's here for collaborations and discussions.

Share this post


Link to post
Share on other sites

Really? Even in the PMDG 737NGX forum I get NO answer?

If I won't get one here, where should I get one then?

 

I think it is not possible from PMDG to leave their clients alone with such problems.

It is a known problem and from what I've been told, they will fix it in the next update.

Share this post


Link to post
Share on other sites

It is a known problem and from what I've been told, they will fix it in the next update.

 

Really? But why does it work at some other users?

Well, doesn't mind actually.

 

And when will the update come? Ca.?

Share this post


Link to post
Share on other sites

Really? But why does it work at some other users?

Well, doesn't mind actually.

 

And when will the update come? Ca.?

The next update should be SP2, and right now we have no idea because PMDG is working on the 777 right now.

Share this post


Link to post
Share on other sites