Archived

This topic is now archived and is closed to further replies.

Ralgh

Brakes engage when switching autobrakes off

Recommended Posts

Every time after landing when I am taxiing in when I switch the autobrakes from disarm to off the brakes come on and the plane comes to a stop. I just tap the brake pedals and they turn off and I can continue taxiing normally. I have them set to 2 for landing. They activate normally when I land and disengage normally when I apply the brakes as described in the Introduction document during roll out. The switch is NOT going past off to RTO. I am using Saitek Cessna rudder pedals assigned through FSX controller assignments.  As I write this it occurred to me that every time I takeoff, at liftoff, I get the red brakes annunciation from FSX. Again I just tap the brakes and they disengage. That also happens when the autobrakes switch from RTO to off automatically so I guess any time the autobrakes switch goes to off this happens. I looked through the known issues thread and did not see this reported. I haven't seen anyone else post about this either. Am I the only person experiencing this behavior or has anyone else had it too?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tom, what if you disengage the brakes by lowering the spoilers instead?

 

By the way, thanks for the AAL configuration! I notice that AAL is now marked as accurate in the operation center.

Share this post


Link to post
Share on other sites

Hi Tom, what if you disengage the brakes by lowering the spoilers instead?

 

By the way, thanks for the AAL configuration! I notice that AAL is now marked as accurate in the operation center.

 

He's not talking about disarming the autobrake, he's talking about moving the autobrake selector from disarmed to off.

Share this post


Link to post
Share on other sites

He's not talking about disarming the autobrake, he's talking about moving the autobrake selector from disarmed to off.

I know. But disarming the autobrake differently might change the behavior. To make a diagnosis you have to change something and then see its effect.

Share this post


Link to post
Share on other sites

I'll give it a try but I suspect it won't behave different since I am seeing the same thing when the autobrakes turn off on takeoff too. You're welcome for the AA config.

Share this post


Link to post
Share on other sites

Are you sure there is no (accidental) key/button press selected somewhere for brakes under FSUIPC or FSX controller interface?

(Last time my FSX crashed it resulted in all default axis and key/button presses being set again under FSX controller interface. Brakes was one of them)

 

Also I have seen people trying to change the default state of aircraft to be parking brakes "set" by changing their "flt" file.

If you have done that, maybe get rid of that.

 

Have you routed the Autobrake selector through FSUIPC or are you just clicking on the selector?. If clicking on the selector works then the problem is in FSUIPC. If clicking on the selector has the problem also.....then that is weird.

 

At the moment everything is routed through the FSX control interface here. Not FSUIPC.

And all works fine. Have no towbrakes though.

Share this post


Link to post
Share on other sites

Everything is set up through FSX. The only thing mapped to the brakes are the toe brakes on my rudder pedals and the default "." key in FSX. I get the brakes annunciation when the autobrakes automatically turn off at liftoff with no direct interaction from me but yes I do click the autobrake knob to OFF after landing with the mouse. I've made no changes to any file associated with the 777. Just as a note this does not happen with the 747, MD-11 or NGX. I specifically emphasize no problem with NGX because I believe they recommend the same process for disengaging the autobrakes in it that they do for the 777 so that probably isn't the problem.

Share this post


Link to post
Share on other sites

Hmmm strange.

 

If you are starting from a saved flight or state, then I would try to start a flight from scratch and see what happens then.

Or a different/default panel state.

 

Also try a different livery or type (cargo).

 

Last thing I can think of, if you even have FSUIPC at all, is to delete the FSUIPC.ini file (this deletes all FSUIPC joystick setups, so back the file up if you think you might need it again). According to the manual this can clear all kinds of problems.

Share this post


Link to post
Share on other sites

I had the same problem: the aircraft would come to a stop whenever I turned off the Autobrake (from DISARM to OFF) after landing. The brakes would also come on randomly during flight and on the ground, although it seemed they didn't actually affect the taxi speed. Cycling the pedals would remove the issue for a while. At the time, I was using the FSX controller menu for my yoke's hat switch only and everything else was assigned and calibrated via FSUIPC.

 

To fix the issue, I deselected controllers in FSX completely (having found a solution for the hat switch and VC views) and let FSUIPC handle everything, but the problem persisted until I removed the calibration within FSUIPC for the toe brakes. (I'd previously removed the throttle calibration to fix the snap back to idle issue I had in the beginning). The Saitek pedals need the toe brake axes reversed, so I had to manually add *-1 to the axes in the FSUIPC.ini, something you'd normally set in the calibration window. I'm actually doing quite well without calibrated throttle and toe brakes and the Autobrake issue is gone. FSX can't randomly change assignments anymore and I can set up different profiles using FSUIPC. Calibration is handled solely in the OS without any problems.

 

There's a detailed post on the internet somewhere regarding the toe brake axis reversal edit in more details, I'll be glad to help if you need any more information.

Share this post


Link to post
Share on other sites

I deleted the FSUIPC.INI and that seems to have fixed the problem. Thanks for the help.

Share this post


Link to post
Share on other sites

I deleted the FSUIPC.INI and that seems to have fixed the problem. Thanks for the help.

Well what do you know :-) Did not expect that, but good to know that even little things can be caused by the 777 and FSUIPC not playing together nicely.

Share this post


Link to post
Share on other sites

It's interesting. I had most or all of my controls set up through FSUIPC just trying something but returned them all to FSX but it seems FSUIPC kept some kind of hold on them anyway. Deleting the ini seems to have broken to hold.

Share this post


Link to post
Share on other sites

You know, I am one of those reader people.

(not saying you did not read!)

 

So I go through a guide and do exactly what it sais (including deleting the FSUIPC.ini) + I deactivate everything else that I run with FSX (like OPUS, TRACKiR, etc).

This way if I have problems, they are caused by the new prduct (in this case the PMDG777) and not by how the new product interacts with other software.

 

This realy seemd to have prevented all sorts of problems that others are having from appearing on my system.

 

The disadvantage ofcourse is that I have some catching up to do now.

Others may already have solved their problems with weather engines (like OPUS), I on the other hand have not even started with that yet.

Share this post


Link to post
Share on other sites

I did read the introduction PDF before I ever flew the plane but didn't notice the issue for some time. By then I'd completely forgotten about it.

Share this post


Link to post
Share on other sites

I believe you.....lost of new stuff to learn unless you are already familiar with the 777.

Share this post


Link to post
Share on other sites

I'm having a similar issue. In my case, I arm the auto breaks on approach and as soon as I touch the ground, it see the autobreak legend on the screen and immediately they turn into breaks and engage as full 100% breaking (as RtO would say in a regelated take off) I

 

I'll try these suggestions. But has anyone experienced this as well ? It's annoying. Al landings end up in an emergency breaking instead of a smooth slow down.

 

Btw, I use auto breaks at 2.

Share this post


Link to post
Share on other sites

Al landings end up in an emergency breaking instead of a smooth slow down.

Btw, I use auto breaks at 2.

What happens if you dont use any autobrakes?

Share this post


Link to post
Share on other sites

What happens if you dont use any autobrakes?

 

They didn't engage.

 

But deleting the FSUIPIC.ini file and reinstalling FSUIPIC did the job.  

 

Thanks!

Share this post


Link to post
Share on other sites

Hi,

 

I have similiar problem - after landing (autobrake set on 2) I can't disengage autobrakes by pressing manual brake so the airplane nearly stops on runway.

...but, when I press trigger (I have assignment trigger to "." (brake) key) many many times, autobrakes finally unblocks. What can I do to release autobrakes after 1, 2 or max 3 short press on trigger?

Ps. I have Saitek X52 and I use Saitek SST software to buttons assignments.

Share this post


Link to post
Share on other sites

Retracting the speedbrakes (put the lever fwd again) will also disarm the autobrakes.

 

Maybe you can assign a button (or better, an axis) to speedbrakes up/down so you dont have to look around in the VC during landing rollout.

Share this post


Link to post
Share on other sites

This is from the Introduction manual. It may help.

 

To release the autobrake with your hardware toe brakes you must:
 Apply the brakes twice, quickly; and
 Apply greater pressure than the autobrake is currently applying.
This is different than the brake-directed disengage function on the airplane, but it was unavoidable.

Share this post


Link to post
Share on other sites