Archived

This topic is now archived and is closed to further replies.

smoerdyk

Radio frequency (most likely my error)

Recommended Posts

Hello All!

 

I am pretty new to all PMDG products but with that said, thank you for your incredible products. You have brought my sim experiences to an entirely new level!

 

With that said, I am running into bit of an issue when attempting to tune my com radios for ATC services on VATSIM.

 

For example, lets say a controllers frequency is 129.850. For some reason, my PMDG 777 tunes in increments of .250. What I mean is these are the only frequencies I can tune when I turn the dial:

 

129.000, 129.250, 129.500, 129.750, 130.00

 

 

Anybody else running into this?

 

 

 

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't get the T7 to change the radio freq in Vatsim / Sqawkbox full stop.........

Share this post


Link to post
Share on other sites

foghorn - sorry if you already have this checked but make sure ur mic button is clicked on the radio panel as some people forget to select this and then cant hear / talk to atc

Share this post


Link to post
Share on other sites

Found my issue being the mic not turned on, when starting in a cold & dark environment, but right from the start my Comms increment by 0.025 increments, not 0.25.

 

I don't think this helps you, but it may give some idea where to start looking for an answer......

Share this post


Link to post
Share on other sites

I did find that using the FSInn text option works. For example, typing in the chat box, ".com1 135.650" .. it would tune correctly.

 

I also noticed though that when I am asked to switch back to unicom, I do that via the radios in the cockpit, I continued to remain on his voice freq. and my typing in FSInn was still on his frequency. The only way I could ACTUALLY switch to unicom was to use the chat .com1 command again..

Share this post


Link to post
Share on other sites

 

 


The only way I could ACTUALLY switch to unicom was to use the chat .com1 command again..

 

Read the intro manual.  There are two things in there to help you solve this problem.  One of them deals with a common mistake (the mic button).

Share this post


Link to post
Share on other sites