Foghorn

Members
  • Content count

    213
  • Joined

  • Last visited

About Foghorn

  • Rank
    Member

Flight Sim Profile

  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Contact Methods

  • ICQ
    0

Profile Information

  • Gender
    Male
  1. I know this is an old topic. The green led light needs to be wired through the button. Earth to LED earth leg, then from Positive leg of the LED to resistor, then to one leg of switch, then other leg of switch to 3.3v, 5v, or if using Mobiflight to the data pin on the Arduino. Cheers
  2. P3D?

    Hi Oliver, Pity somebody else hasn't answered your question, but I found a solution for me as I wanted the same as you. The aircraft sound coming through the speakers, but ATC coming through the headsets. What I found is you need two seperate audio output sockets from your MB. Obviously there is a green one at the rear of the PC, but, in my situation there is also one available at the front of the PC, although this one had never been connected. Each case will be different, but you may see one at the front of yours. If it doesn't work then yours also has most likely not been connected to your MB when the PC was built. If you do have one, there will be connectors behind the panel, these need to be connected to the MB, and that information you'll find in your MB manual. If you don't have your manual you can probably google your MB model and download one. Once you have both working you should be able to get FSX/P3D to output to the speakers, then use VATSIM/IVAO/Pilotedge software to output to the headphones. Hope this has been some assistance to you. Cheers Graham
  3. Looks like back to EZDOK.......it works all the time! I haven't much time for developers who take your money with a second rate, if even that, performance.
  4. Thanks Dan.....I check all the panel states and they all have the default values, however I'll create a new one and see how it goes. Your assistance is much appreciated. Cheers Graham
  5. Any assistance is appreciated. In recent times, inexplicably, the PMDG 737NGX starts with the yoke hard right. I'm using P3D v4, and Windows 10. Sometimes this occurs on pushback, even though I've Eng1 and Elec2 off. I thought it may have been GSX with the pushback sequence but it continues to happen even tho I've uninstalled GSX. It's very frustrating to go through the entire start up from cold and dark, to commence pushback only to find the yoke is hard right and not centered. I've also tried recalibrating the yoke but this also make no difference. Cheers Graham McAllister
  6. At this time the version for the PMDG 737 is on it's way, although it's a loooong time coming.
  7. Thanks..... :-) Graham
  8. I'm having similar issue when changing liveries. P3D v4 loads fine everytime with the NGX at YMAV, but then change the livery to United Airlines and P3D shuts down. Graham
  9. Apologies for the delay Andrew. Can't say other than setup the way I explained I can pan in any direction. Cheers Graham
  10. Set the hat switch using menu item "Control Assignments". Use fields Tilt up, tilt down, pan left, pan right. This way the hat switch is very smooth. Cheers Graham
  11. Hi Matt, Just created a new message via the "contact us" page and the message has been sent. I'm still unclear about whether a payment went through Paypal, but I'll check shortly..... Graham
  12. The "Service Status" page advises there has been issues and no payments were taken at the time, but all should be good now. This was at 2050z, 9 June.........it is now 0027z 10June. I think the problem may still exist, but I'm not paying again until I know I haven't been charged a first time. Refunds are a pain through Paypal! Graham
  13. The program looks interesting, but how do you get it?? Perhaps I missed something?? I went to to the website and clicked on "Purchase PTA".....I complete the details on the left side of the page and click pay through Paypal. I'm sent through the Paypal site and presumably I've paid, tho it may take a few days to come through my account. I receive an email thanking me for registering and advising me I can login, but where's the program I thought I had purchased?? Try sending and email through "Contact Us" and it just errors?? Perhaps it's me, but I don't think so. Perhaps it's too early in the morning here, but I don't think so........ Graham
  14. I've found Chaseplane a bit of a pain......constantly disconnected in P3D v3.4 and now I'm trying it pending EZDOK 2 coming out for P3D v4 I can't get it to use the pan switch. I may well be incorrect but generally I'm finding with Chaseplane once your in a camera you're stuck with it so unless you want to set up lots of cameras.......... Graham McAllister
  15. Any time frame on the next update Kevin? I'm having the same issues with Chaseplane dropping out. It's great software, but just a tad painful when it drops.......it is only in alpha stage albeit, so patience is the key. :-) The other "issue" I'm having is with about 15 mins of non activity, the Chaseplane view suddenly changes to an outside view, which can only be reverted back with a mouse movement. Any clues? I rather fancy it's in my settings somewhere, but at this early stage I havn't a clue where to look....... :-)