Archived

This topic is now archived and is closed to further replies.

schiphol811

Eurocopter EC135T2 from Jan de Boer appears grey

Recommended Posts

I downloaded the Eurocopter from Jan de Boer and installed it in FS9 according the instructions in the read me file.

The lifeliner heli should be yellow, but apprears grey. Who knows what I schould do to get it Yellow??

I also asked Jan de Boer, but he is not reacting.

Thanks in advance for any reaction

Best regards, Eef.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is the zip filename and where did you get it?

 

Most likely an error in the aircraft.cfg.

 

Does the texture= line match the texture folder?

 

IE: texture=thisone and texture.thisone

 

Do you have other liveries that do work? If so, do the filenames for the non-working textures match the working livery?

 

Without knowing what file you are working with, all we can do is guess.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Yes the texture is incorrectly called in the aircraft.cfg file:

 

[fltsim.0]
title=LIFELINER2 Eurocopter EC135T2
sim=EC D-HDRB
model=
panel=
sound=
texture=lif2
kb_checklists=
ui_manufacturer=Eurocopter
ui_type=EC135T2
ui_variation=Lifeliner 2
 
You can either edit the line (in notepad or whatever) to read:
texture=
 
Or you can rename the "texture" folder to "texture.lif2"
 

Share this post


Link to post
Share on other sites

Hi member,

It worked great and is so simple. Thanks for your help and its nice to get an answer from down under.

Regards, Eef from the Netherlands.

Hi Joe,

Thanks for your help. You were correct. It was an mistake in the gfc file. Matter is solved.

Regards, Eef.

Share this post


Link to post
Share on other sites