Archived

This topic is now archived and is closed to further replies.

schiphol811

FS9 no airplane picture in set up screen on windows 8

Recommended Posts

Hi simmers,

I recently bought a high end computer (wow) with Windows 8 64 bit.

FS 9 works great with all features on with 60 to 80 fps. However in full screen mode, I have no airplane picture in the set up screen. It appears immy in non full screen mode.

Has anyone a clou how to fix this?

Happy flying, Eef from the Netherlands

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know my set up (win7 and ATI/ADM video card) does not like full screen mode. I use windowed.

 

I know nothing about win8, but can you disable any active-desktop features ?  Right click the FS9.exe and check the compatibility settings.

Share this post


Link to post
Share on other sites

I have Win 8 and an ATI card and the planes also do not show up in the setup screen; only in the windowed screen.  Nothing else is effected. I fly always in the full screen mode.  The one niggling thing about my setup is that the MAAM-SIM DC-3 and B-25 will not start if the frame rate is set above 30 fps.  My system runs just fine at 60 fps with all other planes, most of which are payware.  I have settled on using the 30 fps rendering.  I have played with the power scalar setting in the aircraft config file and was able to get the DC-3 to start in the 60fps, but not the B-25.

 

It has taken me a few months to learn how to set the permissions to allow changing config files, adding paints, etc.  All is well now.  Much of the help I needed came right from this excellent forum.

Share this post


Link to post
Share on other sites

I have this same problem.  It's annoying, but not (absolutely) necessary, as the rest of the Sim seems to work just fine for me.  pschlute, how do you get the game to load in 'windowed' mode?

Share this post


Link to post
Share on other sites

I have this same problem.  It's annoying, but not (absolutely) necessary, as the rest of the Sim seems to work just fine for me.  pschlute, how do you get the game to load in 'windowed' mode?

 

I think it just remembers the setting if you close it while in windowed mode. Or perhaps save the default flight while in windowed mode.

Share this post


Link to post
Share on other sites