Sign in to follow this  
park86

autopilot disconnects when touching yoke keys

Recommended Posts

The autopilot disconnects if I touch anything on my CH yoke like the hat switch.  I know it is supposed to disengage when the controls are moved but the sensitivity with this is extreme.  I have recalibrated several times and do not have the problem on the 737 ngx or 747.  Anyway to change the sensitivity or turn it off completely?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have adjusted the null zone and same problem even when touching the hat switch. Only happens on this plane.

Share this post


Link to post
Share on other sites

The intro manual answered my issue. Yes, it is sometimes useful to read the manuals!. If realistic a/p is set to on the the airplane must be trimmed and FD centered for a/p to engage. Pretty impressive.

Share this post


Link to post
Share on other sites

Yes indeed, but that doesn't answer your original question. ie. How do you stop the AP from disconnecting when you use the hat-switch for instance.

Share this post


Link to post
Share on other sites

I would like an answer to that too. After about 15 - 30 min in flight the a/p disconnects if I move the hat switch but OK initially.

Share this post


Link to post
Share on other sites

You need re calibrate your yoke in FSX that should fix it

Share this post


Link to post
Share on other sites

I wish that would work but is doesn't. I have recalibrated several times both within FSX and with the CH control and the problem persists. It behaves as if I didn't disable the realistic setting which I did.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this