Archived

This topic is now archived and is closed to further replies.

wokue

FLASHING GREEN RECTANGLE AROUND SCRATCHPAD

Recommended Posts

Good day all,

 for what ever reason does this happen with my B738 CDU-scratchpad?

Since that, some of my Input seems never exclusiv for the CDU, but gives me conflicts elsewhere.

Thank's in advance for any help.

 

Wolfgang Kuehn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,

 

That happens o that you can enter data via your keyboard, all you do is click in the middle of the retangle and it would dissapear and you can enter via CDU

Share this post


Link to post
Share on other sites

Sounds like this is just the indication that direct input for the keyboard into the cdu is active. Make sure you aren't holding down the tab key on your keyboard. Otherwise just click on the scratchpad and it should all go back to normal.

 

Hope that helps.

 

Stephen Cole

Share this post


Link to post
Share on other sites

Hello Marius & Stephen,

thanks for your quick reply.

I see, I asked it the wrong way.

My concerns are about the flashing, were I was sure it should be a solid one.

I just got that flashing in the 777 also, so perhaps all is fine.

On the other hand I have  VOXAtc in use. 

When I have the VOXAtc options-window open with no. 0>9 available and enter a numeric value in the highlighted CDU scratchpad, this trigger's the VOX-Option also.

Maybe I'll post this in the VOX-Forum.

 

Thank's again,

 

Wolfgang Kuehn

Share this post


Link to post
Share on other sites

 

 


My concerns are about the flashing, were I was sure it should be a solid one.

 

The intro manuals of both of these products would've been able to confirm that these boxes are supposed to flash/pulse.

 

 

 


When I have the VOXAtc options-window open with no. 0>9 available and enter a numeric value in the highlighted CDU scratchpad, this trigger's the VOX-Option also.

 

This is just a standard key conflict.  If both programs are paying attention to the number keys, both will respond to you hitting them.  If you don't want them to conflict, you'll have to disable VOXATC's number key commands, or not use the direct keyboard input on the PMDG CDU.

Share this post


Link to post
Share on other sites