Jump to content

Sign in to follow this  
Chapstick

No GRIB data in P3D V2? (Using Latest OPUS Beta)

Recommended Posts

Apologies if this has been asked/answered before, but I can't get GRIB data to download and inject into P3D. It doesn't show up in the flight plan report; I'm using the latest OPUS beta. Anyone have a suggestion to fix this? 

 

Thanks, 

Share this post


Link to post
Share on other sites

I assume you set your Max Cruise Altitude to at least 6000 feet. Open the on-screen Lower or Upper Atmosphere Report then Update the weather, you should see the progress of the download in there. Also try opening the Spy window we before updating the weather.

 

Any errors will be logged in your OpusFSX\FSDECODER.log file so you could have a look at that using Notepad.

 

Most cases the problem is due to the upgrade. Did you uninstall all previous versions of OpusFSX before installing the upgrade? The decoder will not work if it does not match the current build.

 

You could also try deleting the contents, except for the Degrib.exe program, of your OpusFSX\GRIB folder.

 

Its usually one of the above.

 

Stephen :-)

Share this post


Link to post
Share on other sites

The spy window says "Unable to Extract and Decode GRIB Data." There is no FSDECDOER.log in the OPUSFSX folder. I did not uninstall the previous version before installing the latest beta... last time I did that I ran into other issues. I deleted the contents of the GRIB  folder (except the .exe) and the spy window still gives that error. 

Share this post


Link to post
Share on other sites

You must uninstall the previous version before installing the new version or beta. The software will not work with any mismatched programs or libraries. If you don't have an FSDECODER.log file then odds on the decoder program has been left behind by a previous install and will never work, hence the error in the Spy window. All later FSDECODER.EXE programs always create a log file.

Stephen

Share this post


Link to post
Share on other sites

I have had this problem with FSX after upgrading to Windows 10.

The answer was to go to Properties of the Opus folder where GRIB is and change the Security settings to allow Full Control to the current user (which is me!).

Since then it works perfectly.

 

Ian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...