Archived

This topic is now archived and is closed to further replies.

birdmanmike

V2 sound settings

Recommended Posts

posted on LM forum as well, but not seen anyone else got . . .

 

not seen this before. After initially OK, V2 has defaulted the sound devices to the system defaults - and will not let me save my specific optical out and usb headphone and mike for general sound, voice and voice input respectively. can't get ATC off the main speakers onto phones. Anybody else or is there a quick workaround? thanks, Mike

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Set your favs as default in windows sound settings - leave P3d2 alone.

 

Vic

Share this post


Link to post

Set your favs as default in windows sound settings - leave P3d2 alone.

 

Vic

 

I have but that doesn´t help.

Share this post


Link to post

Try this fix for USB headset sound in Prepar3D, at least in Windows7.  See the attached upload.

 

In "Control Panel", go to "Hardware and Sound", then "Sound".  In the popup window I selected my USB headset as "Default Communications Device" and applied those settings.  Upon opening P3D, I had ATC sound in my headset, and all other sounds through my 5.1 surround speakers.  I don't have a 3rd-party ATC program, so I don't know if the USB microphone works.

 

Rob

post-323518-0-36031800-1387022522.jpg

Share this post


Link to post

Thanks LtRob for the tip but my Sound devices are ticked excatly as yours (on the picture) but..... still all sound comes out from the 5.1 speakers. It might be a problem with my WIN 8.1.

Share this post


Link to post