Archived

This topic is now archived and is closed to further replies.

abasa12

Unflyable Freezing Issue

Recommended Posts

Hello,

 

I had this issue both with an without V1.008. It may have something to do with my recent attempt to install the DH4 in P3D, though with a new install to FSX I doubt it. This has happened multiple times, and it commences at multiple points. Basically, the aircraft freezes in position for a few seconds, though all else is moving (almost as if in slew mode), and when this freeze stops the airspeed is gone or reduced to near zero, causing stalls and excessively long takeoff runs. As a result of this the aircraft is more or less unflyable now. I have the latest DirectX update, and I love the aircraft - I just hope this can be resolved so I can get back to enjoying it!

 

-Derek

 

 

PS - When on takeoff it appears that the aircraft stops responding to directional commands, and this may or may not be related to the same issue. Thanks for any and all help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had this issue, it was resolved by adding affinity mask to the cfg file and deselecting syncronisation with the FDE. I havent tested the new version yet but try these changes, hope they work for you.

 

Sent from my Mobile thing

 

 

Share this post


Link to post
Share on other sites

I had this issue, it was resolved by adding affinity mask to the cfg file and deselecting syncronisation with the FDE. I havent tested the new version yet but try these changes, hope they work for you.

 

Sent from my Mobile thing

Thanks! I'll add affinity mask to the FSX.CFG, but where do you deselect synchronization with the FDE? In the CFG?

 

 

Thank you for your help,

 

-Derek

Share this post


Link to post
Share on other sites

Thanks! I'll add affinity mask to the FSX.CFG, but where do you deselect synchronization with the FDE? In the CFG?

 

 

Thank you for your help,

 

-Derek

Hi Derek,

 

For that, use the Majestic Control Panel. One of the options is to Syncronise the FDE with the Flight Simulator.

 

Sent from my Mobile thing

 

 

Share this post


Link to post
Share on other sites

@Derek
You can also make the changes via the .ini file:

[sYSTEM]
TimingSource=1
disableFDEtoFSXSync=1

 

and for your FSX.cfg, add the affinity mask setting:
[JOBSCHEDULER]
Affinitymask=7

Share this post


Link to post
Share on other sites

@Derek

You can also make the changes via the .ini file:

 

[sYSTEM]

TimingSource=1

disableFDEtoFSXSync=1

 

and for your FSX.cfg, add the affinity mask setting:

[JOBSCHEDULER]

Affinitymask=7

Thanks - I think it may have something to do with the VA ACARS software I was using to track the flight instead, as I have no saving applications running and the sync is disabled, with affinity mask active.

Share this post


Link to post
Share on other sites