Archived

This topic is now archived and is closed to further replies.

burm

VC Image Quality

Recommended Posts

I have been adjusting all my settings:

FSX, DX10 Fixer, Desktop Color Settings(Nvidia Control Panel)

trying to improve the instrument panels in the 777,

with little success.

At a zoom 0.60 the numbers and letters on the main panel are jagged and barely legable.

this is not only on the glass gauges but the autopilot and printing around knobs and switches

throughout the cockpit.

Is there any way to make this more clear?

I have a 27" HP moniter with resolution 1920 x 1080.

Thanks

Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, that is set to ultra high.

The jagged lines appear on all lines inside and outside views until I zoom in quite close.

Share this post


Link to post
Share on other sites

Sounds like an AA problem. And since you're pusing DX10 I'm more than positive its an AA problem.
Can't fix it off the top of my head though, sorry

Share this post


Link to post
Share on other sites

Maybe you have been tweaking far to much and have corrupted the video rendition..  Try easing back on the settings.

 

This is without any tweaking outside of FSX settings panel;  the blurriness is caused by jpeging the screenshot, crystal clear in the sim.

 

8nbC.jpg

Share this post


Link to post
Share on other sites

I have been adjusting all my settings:

FSX, DX10 Fixer, Desktop Color Settings(Nvidia Control Panel)

trying to improve the instrument panels in the 777,

with little success.

At a zoom 0.60 the numbers and letters on the main panel are jagged and barely legable.

this is not only on the glass gauges but the autopilot and printing around knobs and switches

throughout the cockpit.

Is there any way to make this more clear?

I have a 27" HP moniter with resolution 1920 x 1080.

Thanks

Paul

 

 

Do you have FXAA=On in the NI ? Try turning it off and set Aniso at 16X as well and see if it helps

 

Did help for me

Share this post


Link to post
Share on other sites

Maybe you have been tweaking far to much and have corrupted the video rendition.. Try easing back on the settings.

 

This is without any tweaking outside of FSX settings panel; the blurriness is caused by jpeging the screenshot, crystal clear in the sim.

 

8nbC.jpg

Agree 100%. I was getting awful results from my video card. Eventually I gave up fiddling with advanced settings, which I had been using from the outset, and reset it to default. Embarrassingly, the improvement was dramatic. I've developed a similar attitude to fsx.cfg tweaks too. I wasted far too much valuable sim time by trying things out and comparing results. I now only adjust FSX sliders for optimum performance. The only tweak I use is the shaders mod.

 

For the 777, with its very high definition graphics, I use the low res VC. On my low to medium system I don't notice the loss of definition, and it saves me a lot of VAS usage. Obviously with a better graphics card and no VAS problems, using the hi res VC would be a no brainer.

Share this post


Link to post
Share on other sites

 

Yes, that is set to ultra high.

The jagged lines appear on all lines inside and outside views until I zoom in quite close.

Do you have an Nvidia GPU and are you using Nvidia inspector to tune graphics quality (especially AA as mentioned by others)?

Share this post


Link to post
Share on other sites