Archived

This topic is now archived and is closed to further replies.

Brian_A_Neuman

Slow Texture Loading

Recommended Posts

Good evening,

 

I have recently noticed that my performance has dropped during flight, especially when panning. I think I have determined it was due to slow scenery/texture loading. I cant remember exactly when this started, but it is fairly recent. Any ideas what would case this to be an issue? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't remember your system specs offhand but slow texture loading is normally down to speed getting textures from the CPU to the graphics card.  Usepools=0 can help with that.

 

Otherwise it may just be a case of turning down the settings either in FSX or on your videocard software.  e.g.  using to much AA can cause this to happen.

 

If you get it with photoscenery only, then  increasing the texturebandwidthmult can sometimes help.

 

IAN

Share this post


Link to post
Share on other sites

Hmmm..Thanks for the response Ian. The issue is, I know I have the usepools set correctly, and I dont use photo scenery. I havent made any major changes to my scenery recently. I guess I will have to keep playing with my settings until I figure it out. Its just weird that it kind of happened out of nowhere.

Share this post


Link to post
Share on other sites

Ok, I got it figured out. Had a scenery installed that for some reason was seriously messing with my performance. I disabled it now back to as smooth as silk. I guess it was a huge memory suck or just was always loading.

Share this post


Link to post
Share on other sites

Unfortunately trial and error, I guess I started with the one that I thought I installed last and went from there. I use scenery configeditor to help make it faster.

Share this post


Link to post
Share on other sites