Archived

This topic is now archived and is closed to further replies.

Boeing or not going

Autogen not helping framerates?

Recommended Posts

I'm sitting at an Aerosoft airport, as usual they are very pretty to look at, but resource hogs. In the PMDG 777X and at an addon airport, my fps are anywhere from 10-20fps if I'm lucky. So I decided to lower the autogen slider to normal or dense. What is strange is that did nothing for my framerates. Why?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


as usual they are very pretty to look at

 

The reason they are pretty to look at is because they use custom models which when placed in FSX suppress autogen. As a result your autogen slider isn't going to be very effective at an addon airport like this.

Share this post


Link to post
Share on other sites

The reason they are pretty to look at is because they use custom models which when placed in FSX suppress autogen. As a result your autogen slider isn't going to be very effective at an addon airport like this.

 

But right outside the airport radius I can see autogen, lots of it with my usual very dense setting.

Share this post


Link to post
Share on other sites

So the autogen slider mostly hurts framerates on approach to a city at a low enough altitude to see a lot of them all in a circle, not enough to do anything if you are sitting on the ground?

Share this post


Link to post
Share on other sites

The auto-gen slider will not improve FPS at an airport because most, if not all the objects are not part of the auto-gen system, but part of the airport scenery system. Turn auto-gen completely off and you will see!

Share this post


Link to post
Share on other sites

The scenery complexity slider governs how much scenery detail you'll see, the autogen slider only deals with automatically generated scenery, which generally aren't used on payware airport sceneries

Share this post


Link to post
Share on other sites