Sign in to follow this  
leroyjkl

Missing Textures (Invisible Planes)

Recommended Posts

I have this setup:

Amd FX 4100 processor

A  NVIDIA GeForce GTX 770 Graphics card

16 gigs of DDR3 ram

a 2tb hard drive 

and oh i forgot to mention the 770 i have has 2 gigs of DDR 5 vram

OS:Win7 Home Premium

 

So now that we have that out of the way i have FSX10 and from the title you can see that i have invisible planes i do not have any add-on's

the planes that are effected are the (Ultralight,Bell 206B JetRanger,Boeing 737-800,Bombardier CRJ700,Piper J-3 Cub)

I have tried almost everything in the book all the setting are turned to minimal i do not have Direct X 10 Preview on and for some reason i cannot find UsePool in my fsx.cfg

i am aware of WDDM1.1 and have my fsx.exe in Windows Vista Compatibility mode.Yes i have renamed my fsx.cfg and let it rebuild but that changes nothing.like i said i have re installed but that only made it worse 

it only ocures on the outside (exterior view) of the planes listed above i am very frustrated and would love to fix this problem so i can get back to flying would love any advice to help me fix this problem thanks :)

P.S i have attached some pictures so you can see the problem more in depth

 

 a picture so you can see the problem more in depth

 

-Leroy

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you have the parameter - highmemfix=1 in the graphics section of the Fsx.cfg.

 

Best regards,

Share this post


Link to post
Share on other sites

Make sure you have the parameter - highmemfix=1 in the graphics section of the Fsx.cfg.

 

Best regards,

Would i put the (-)  before it or is that no needed? also dose it matter where i place the parameter? in the list of graphics setting or just and where? 

So i have tried both of the methods with out a restart of my PC and they still do not help it may be because i am not placing it in a particular order so i will supply a pic to make sure i am doing it right.

 

 

-Leroy

Share this post


Link to post
Share on other sites

Would i put the (-) before it or is that no needed

No, the dash is not needed.

 

highmemfix=1 anywhere in the graphics section.

 

Best regards,

Share this post


Link to post
Share on other sites

possibly unrelated since you don't mention if you have it or not, but that is almost exactly what it looks like with ezdok if you don't re-run the config program after installing new planes. 

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

possibly unrelated since you don't mention if you have it or not, but that is almost exactly what it looks like with ezdok if you don't re-run the config program after installing new planes. 

 

cheers

-andy crosby

As i said in the post i do not have any add-ons not even Vatsim it is squeaky clean

Share this post


Link to post
Share on other sites

I HAVE FIXED IT!

So as i have FSX Gold Edition

and i installed SP1 witch already comes with SP1 so it was conflicting

all i had to do was just re-install and it is all good so thanks guys for the help :)

Share this post


Link to post
Share on other sites

You should not need to run FSX in Vista compatibility mode. That might make things worse for you.

Is your OS 32 or 64 bit?

Share this post


Link to post
Share on other sites

You should not need to run FSX in Vista compatibility mode. That might make things worse for you.

Is your OS 32 or 64 bit?

I have a 64 bit OS but as i did not know what was causing the problem i looked at some forums that said it could help if you switch over to Vista Compatibility mode but as i said in my latest post i have fixed the problem It was SP1 that was conflicting with the already installed SP1 because i have Gold edition 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this