Sign in to follow this  
bkircher

Flightbeam KIAD FSX Crash after fs loads

Recommended Posts

Hi there

I just bought this scenery, and am already having issues. Currently running FSX SP1 and 2 with accleration. I load the airport and as soon as the sim is done loading it, I get a CTD. No idea why this is happening. I have already removed my other afcad and global scenery for the version of IAD I previously had. Not sure what else I need to provide here, but Windows 7, i7, 8gigs ram, gtx650. Ive tried everything I can think of to resolve this problem on my own, but cant get it to work.

Tried all of the following
rebuild fsx.cfg
uninstall/reinstall
update of addon manager
no ai traffic
no ai airport ground vehicles
the alternate landclass file
the alternate vehicles.bgl
deleting and readding the scenery to the fsx scenery library
moving the scenery down in priority in the library
max fs settings
other flightbeam scenerys, work just fine

Im sure I forgot something, but I really am at a loss here. Here is my error log for the problem: Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14

Faulting module name: weather.dll, version: 10.0.61637.0, time stamp: 0x46fadb59
Exception code: 0xc0000005
Fault offset: 0x0001542f
Faulting process id: 0x1528
Faulting application start time: 0x01cf2ec437a277fa
Faulting application path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe
Faulting module path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\weather.dll
Report Id: d0044f67-9ab7-11e3-86fb-e06995961c6f

 

 

Thanks for the help in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello bkircher,

 

Sounds like you're hitting your VAS limit try turning down your autogen density to either normal or sparse and see if you still get the crash.

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

I have a feeling it is due to high settings or a bad tweak in your Fsx.cfg.  The weather.dll is what stopped working.  Weather usually takes a lot of resources.  If you have any tweaks like BufferPools, then that's the problem.  I would rename your Fsx.cfg, restart fsx and let the config rebuild then go fly.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this