Sign in to follow this  
rwat

Carenado really ###### me off sometimes....

Recommended Posts

I purchased the carenado c185 bush for fs9 a few days ago (yes I know this forum is for the fsx version) the bounce fixes on their website fixed the ski and amphibian versions but I am still having trouble with the tundra version and the float version. The float model tends to bounce until it over-stresses the aircraft no matter how soft I land it. And with the tundra model even if I put it down very gently it bounces but not until I have slown down to about 20-40 knots then it starts rapidly bouncing no higher than a few inches and does this until the wheels sink into the ground and it crashes, while with the ski model I can practically slam the plane into the ground and it is ok while with the tundra model, a hard landing destroys the front landing gear and even a light bump to the tailwheel causes the back of the plane to sink into the ground. I have tried all sorts of things including editing the contact points and putting the tundra model's model file and texture folder into the ski model's folder and editing the ski models cfg accordingly, but to no avail. This doesn't make sense to me because I though the model file has no effect on the behavior of a plane. I have also tried the fsx version of brent stolle's flight dynamics but returned to the original after I realized that they were also done by brent stolle and the issue happened after doing this? I'm tired of landing a ski model on dirt and overstressing my seaplane. (I did contact carenado but haven't heard back because it usually takes them a few days to reply) and once again I do have the bounce fix for all of the model's of my c185's!!! Any suggestions would be greatly appreciated! (:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As a short term, quick and dirty fix, flying with more fuel may help reduce of eliminate the bounce.  

Share this post


Link to post
Share on other sites

This doesn't sound like a flight model problem to me, although I'm no longer familiar with FS9's foibles and never owned a Carenado aeroplane in FS9. What I would suggest is that this has something to do with FS9 not loading the model correctly. Try starting a default flight with the default Cessna, then load the 185 and save that as your 185 startup flight if it works ok.

Share this post


Link to post
Share on other sites

I have the same issue as you using the (exellent) optional FDE made by bernt stoll.

See my post under this thread and the answer from the author it solve my problems http://forum.avsim.net/topic/360577-optional-fde-for-the-c185s-author-bernt-stolle/

I have the issue with the default and bernt stolles flight model and have played with the contact points data to the point of even completely removing all of the contact point entries in the cfg and there was no effect on the aircraft no matter what I did.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this