Sign in to follow this  
olegart

Boeing 777 model is "gray" at FSX SP2

Recommended Posts

I downloaded and tried to install several different models of Boeing 777 (200 and 300 modifications) to my FSX simulator. Most of the models are based on Project Open Sky edition.

My version of FSX includes SP2.

 

The result is the same - I'm getting "gray" model without liveries shown:

 

10152892_10203522042274392_282275071_n.j

 

3D cabine also is totally "gray". 2D cabine is fine.

 

But also very interesting thing is when I delete my SP2. Then the aircraft looks fine, 3D cabine is also almost fine, but without any data at displays (the same for 2D cabine).

 

What should I do to make Boeing 777 model working?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look in your Settings/Customize/Display and it should be right under light bloom and lens flare if your Sim has it.

Share this post


Link to post
Share on other sites

Make sure you have the parameter highmemfix=1 in the Graphics section of your FSX.cfg.

 

Best regards,

Share this post


Link to post
Share on other sites

When I turn off DirectX setting and restart FSX, I get normal model :)

Thank you guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this