Sign in to follow this  
mr-otin

Joystick disconnected in PF Main flow

Recommended Posts

Hello,

 

I've the problem that my joystick (TM Hotas Cougar) no longer responds at T+17 in PF main flow! When I display the Controller options under Options is only Mouse Yoke available. This problem occurs on each 737 NGX, when I use with voice control. How can I solve this Problem?

 

Best regards

Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

I've the problem that my joystick (TM Hotas Cougar) no longer responds at T+17 in PF main flow! When I display the Controller options under Options is only Mouse Yoke available. This problem occurs on each 737 NGX, when I use with voice control. How can I solve this Problem?

 

Best regards

Dave

It's a Windows 8.X issue Are you using FSUIPC (paid version)? It's tbe best workaround until Windows 9/10 comes out.

 

Share this post


Link to post
Share on other sites

Hallo Jude,

 

thx for the quick reply. Yes, I use a paid version of FSUIPC. How can I setup?

 

regards

Dave

Share this post


Link to post
Share on other sites

 

 


I've the problem that my joystick (TM Hotas Cougar) no longer responds at T+17 in PF main flow! When I display the Controller options under Options is only Mouse Yoke available. This problem occurs on each 737 NGX, when I use with voice control. How can I solve this Problem?

 

Dave, please do a search in the Avsim general forum using the term "joystick disconnects".

 

It's a weird Win 8 issue as Jude pointed out, and there are various solutions for it.

 

It's not induced by FS2Crew.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this