Sign in to follow this  
737ngx99

Cant connect to VATSIM.

Recommended Posts

Hi all!

 

So. I downloaded FSCopilot and FSinn and followed ALL steps from a YouTube video: https://www.youtube.com/watch?v=OVOyA96C3E0

I set everything up correct but then when i clicked the VATSIM button that makes you connecting to Vatsim it didnt work. It flashed light green about a half second then it became red again.

 

So i thought it has to be some problem with my Network (Using network cable) but i  tried to connect to an server to Apollo, and i could connect! I was hearing that dingodng sound and the panel became green and i was connected.

 

Whats the problem? I dont have any clue at all!

 

Please help me !

 

Thanks

 

/Jacob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not too familiar with FS-Inn, but it sounds like either your antivirus or firewall is blocking the connection.

 

What antivirus are you using?

Share this post


Link to post
Share on other sites

You're title is a bit misleading. Please make sure you don't title it "Can't Connect to VATSIM" if you can connect to VATSIM! But I think I might have something that could help:

 

- Make sure you don't use the default connection number... it has come to my attention that that server I no longer in use. Definitely check Apollo's website for the live connections.

 

- Also, just as CXA001 said, make sure no Anti-virus or Firewall programs are blocking connections to the VATSIM servers. I'm not too familiar with manually adjusting firewalls, so I can't instruct you on how to disable it for some programs.

 

- If there is no Drop-Down list available to search for connections, try this:

http://faq.apollo3.com/ljames/fsinn/vatsim/data/testservers.pl

 

- You could also Google fixes towards the FSInn drop-down menu for server connection list (to make it visible):

http://vatpac.org/cms/index.php?option=com_remository&Itemid=125&func=select&id=15 - Credits to Stephen Cotterill 1016107.

                    

                            - This fix hasn't worked for me... but maybe it will work for you. :biggrin:

 

 

Joe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this