Sign in to follow this  
vonmar

Tinmouse-FSX-Gauges-inop

Recommended Posts

I tested Tinmouse and FS9 all ok.
Tested using FSUIPC v 929 .. days ago.


Tin mouse
FSX Acceleration
FSUIPC V 4931
Tinmouse v 1.40 wide panels.

During preflight, APU On and gens on-line.

All is ok.
COMs/audio/atis ok and Navs-dme-indicating ok.
All exterior lights ok.
All interior light ok (noghttime flight).

Some time .. maybe 15 min into preflight, my Attitude indicator spins down, I cannot turn on my taxi/landing lights, radios inop /cannot change the Freq using knobs/red flags.
Interior panel light are ok.
Overhead panel is ok.
 

https://www.dropbox.com/s/hxcbesr9s3jy9fo/Tm-preflight-1.JPG


https://www.dropbox.com/s/7r1hb0fpuh2jy9j/Tm-preflight-2.JPG

Anybody see this happen?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, thanks for the reply here.

 

Yes, gens were on line.

 

I start from cold and dark where APU was then already running, Then I put the gens on-line and the start my preflight.

https://www.dropbox.com/s/s157ufgoe2j96n7/tm-fsx-APU-Gens-ok.JPG

 

Edit:

 

I tested again just now.

After about 21 minutes the attitude gauge starts going down and the NAV/COM radios I can hear the dials "clicking" but the freq. does not change.

 

This does not happen with Tinmouse and FS9, all is good, many flights.

Share this post


Link to post
Share on other sites

I tested TinMouse again just now using FS9.1.

FSUIPC v3.999z9a

 

No problems.

 

 

Note: in my first post I mentioned FSUIPC v929 ... that was my error.

 

So, the problem is with Tin mouse FSX and I am using FSUIPC v4.931

Share this post


Link to post
Share on other sites

I don't have this problem in FSX.

 

Make sure that the 737 is started from a properly configured situation file - see the manual.

Share this post


Link to post
Share on other sites

I don't have this problem in FSX.

 

Make sure that the 737 is started from a properly configured situation file - see the manual.

I did follow the manual ... I did the same in FSX as I did in FS9 and FS9 works.

 

From FAQ, not the manual:

"7. Q: I have some sort of electrical failure a short time into every flight.

A: Load the default Cessna 172, and make sure the battery, alternator, and avionics switches are all ON.

And make sure the NAV/GPS switch is in NAV.

Then switch to the TinMouse II, then save the flight. Select the saved flight from now on and the electrical glitch should be no more"

 

But, I will do it again.

 

Which page in the manual has the specifics on my setup problem?

 

So, do you know what caused the strange problem ?

I did not see any indication on the panels or overhead panel of what was wrong ...

 

 

I will reinstall the Timmouse FSX files and test again.

** Same problem ... after 30 min on the ramp I get the same failure in FSX.

Share this post


Link to post
Share on other sites

I tested FSX  with PMDG 737NG APU/Gens for 45 minutes. No problems.

 

So, something in TinMouse is causing systems to fail after 30 min on APU/Gens.

Share this post


Link to post
Share on other sites

If the setup thing from the manual doesn't work for you, I'm out of ideas.

Share this post


Link to post
Share on other sites

So, do you know what caused the strange problem ?

Which aircraft system is failing?

 

I did not see any indication on the panels or overhead panel of what was wrong ...

Share this post


Link to post
Share on other sites

I've written that I'm out of ideas, so how am I supposed to know what the cause could be?!

Share this post


Link to post
Share on other sites

Thanks for your help.

It was appreciated.

 

You mentioned:

"Make sure that the 737 is started from a properly configured situation file - see the manual."

 

I thought that was my error.

I am trying to figure out what I missed ... and I did not locate any information in the manual on cold and dark setup or this type of problem.

 

Which item, if missed in my setup, could cause this problem?

 

It is as if there is a count down timer during pre-flight ..... after approx 20 minutes at the gate specific systems shut down.

 

I have just never seen this before.

 

I did more testing and found that if I hurried pre-flight (no departure delays) and started the engines all is ok.

Share this post


Link to post
Share on other sites

Do you have a registered version of FSUIPC?

 

If so, enable "unlimited battery" or whatever the feature is called. Should be a workaround.

 

 

Have you also tried ground power (see manual)?

 

And - just to check - the APU is running, is being supplied with fuel (quantity, pumps) and the APU generators are on for real (tried resetting them)?

Share this post


Link to post
Share on other sites

Do you have a registered version of FSUIPC?

 

*** Yes

 

If so, enable "unlimited battery" or whatever the feature is called. Should be a workaround.

 

***  Ok, I will do that and test it.

 

Have you also tried ground power (see manual)?

 

** Yes, ground power connect  and disconnect later in pre-flight works ok.

 

 

And - just to check - the APU is running, is being supplied with fuel (quantity, pumps) and the APU generators are on for real (tried resetting them)?

 

** my post #3 above shows the overhead after the failure during pre-flight .. all is ok as far as I can tell.

 

** "APU generators are on for real (tried resetting them)?"

 

I had to put the GENs on line clicking the switches after APU start ... then blue lights go out.

 

I have not tried resetting them ......... I have never seen that in the procedures.

 

Share this post


Link to post
Share on other sites

The screenshot looks good.

 

Resetting = turning them off and on again.

Maybe also try to restart the APU beforehand.

 

 

I am usually done quite quickly with my preflights, so I've never run into this.

 

 

 

- E:

 

Well, well, well...

 

I use my virtual cockpit equipped model (check the appropriate thread if you're interested). Battery on, APU on, flood lights on. Set time compression to 4 and waited. Cockpit went dark after a while. The overhead still worked though.

 

What I suspect going on is that a lot of the TM's instruments and stuff are hooked on MSFS' default electrical bus while lots of the TM's electrical systems (including the APU and ground power) are running on their own, separated circuit. Unless the engines are started and the engine generators are running, FSX will happily drain the battery. The panel was made for FS9, which did not support APUs (unlike FSX).

 

 

Therefor, these are our options:

 

1) "Unlimited Battery" in FSUIPC.

If you have the registered version of FSUIPC and don't mind infinite electrical power, go for this.

 

 

2) Wait for an official fix.

Highly unlikely.

 

 

3) Modify the aircraft.cfg, option 1.

Change the "starter1=" and "starter2=" lines in "[electrical]" to

starter1 = 2, 1, 1
starter2 = 2, 1, 1

This means that each starter will require 1V and 1A of power to operate instead of the default 17V and 5A. This is unrealistic but should give you a bit more time before you'll lose power.

You can further tweak this by increasing the values in these lines:

 

max_battery_voltage = 28
generator_alternator_voltage = 28

I don't, however, know if this will negatively affect the voltmeters of the TM2 panel.

 

 

4) Modify the aircraft.cfg, option 2.

Same "[electrical]" section. Set "electric_always_available=" to "1".

Might have unwanted side effects for other gauges though.

 

 

5) FSX only: Custom gauge.

I could program an invisible gauge that activates FSX' default APU (which does not use any fuel anyway) whenever the plane is on the ground with the battery switch on and the engine generators off.

If I was able to tap into the TM's systems, I could connect its APU to FSX' electrical system, but due to various reasons, I can not.

Upside: Unlimited electrical power more or less on demand. Downside: Can't be used in a controllable fasion.

 

 

Lots of roads to Rome...

Share this post


Link to post
Share on other sites

The screenshot looks good.

 

Resetting = turning them off and on again.

Maybe also try to restart the APU beforehand.

 

 

I am usually done quite quickly with my preflights, so I've never run into this.

 

If I do the reset will I loose all my INS data and all the Preflight I had done up until that point?

 

My Preflight can take an hour or more. Always has with jets. That is why I start from cold and dark.

Weather server, charts, setting up a new route, fuel, bags, weights, copy plan to INS, printing reports, etc.

 

"I am usually done quite quickly with my preflights, so I've never run into this."

Ok.

The whole idea here is if your .. from cold and dark if your preflight takes like 40 minutes (as a test while you are eating dinner or whatever) do you see the same failure I had?

Share this post


Link to post
Share on other sites

Bjoern,

 

Ok,

 

You found the cause ... Great ... now I now my SIM FSX is not in need of a reinstall .. Also, Great!

 

I will have a look at the options you mention .... and thanks for the additional information ... why all was ok with FS9.1 ...

 

Have a good evening ... and thanks for the great technical (and programming) support.

Share this post


Link to post
Share on other sites

No problem. You got lucky that I was in the right mood to check it out myself.

 

 

Still thinking about which of these fixes I'm going to use...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this