Jump to content

Archived

This topic is now archived and is closed to further replies.

sonebone

Has this happened to you?

Recommended Posts

Hi Just installed FS9 on a new computer, installed my aircraft, AI, and sceneries....I just noticed that when I pan around the airport from outside the aircraft that I can see some AI aircraft turn upside down and unravel into weird shapes just to snap back to normal when I pan in a different direction. I thought this was just AI till I saw it happen to my payware plane when I was outside my Simmers Sky A319 while taxing. I never had this before and its annoying any ideas as to what might be causing this and how it could be corrected. Thanks for all suggestions and help..........................

Share this post


Link to post
Share on other sites

Hi Sonebone

 

I can confirm this also happened to my installation of FS9

Sadly, I can not remember how I solved it, (was years ago).

I do not think it was an addition, either scenery or utility which caused it, try readjusting the graphics card settings.

Share this post


Link to post
Share on other sites

So I went and redid all my AI and the problem seemed to clear up..................Plus also I am now getting landings from my AI where I was not before.....................

Share this post


Link to post
Share on other sites

 

 


So I went and redid all my AI and the problem seemed to clear up..................Plus also I am now getting landings from my AI where I was not before.....................

 

Good! Could you identify the cause of this issue or did you just reinstall all AI? Which addon did you use?

 

Cheers,

Sascha


Sascha Rieger | EVO Developer

 

EvoWings_vs.jpg

What is EVO How to get Evo 2016 FS9 Evolution Forum

Share this post


Link to post
Share on other sites

Hi.

 

Just out of curiosity, does it show up in a screenie, and do any other games or applications show any abberant graphics? (Might point specifically to video rather than any other rendering.)

 

Cheers,

D

Share this post


Link to post
Share on other sites

I once noticed some weird graphic issues similar to those reported by the OP. In my case, it turned out that the issue was caused by the default settings in the nVidia graphics driver for Win7_x64. I don't recall which version of the driver was involved. When I used the NvidiaInspector software to optimize driver settings for FS9, the problem disappeared for good. I've never seen it since, either.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...