Jump to content

Archived

This topic is now archived and is closed to further replies.

motoadve

Erratic on and off elevator

Recommended Posts

Any ideas what is causing this?

MS Sidewinder yoke

Windows 7

FSUIPC4

 

Elevator is either ON or OFF

 

In X plane works fine.

 

Deleted CFG file and still the same.

Share this post


Link to post

You can probably get some help here but your going to have to explain yourself a bit better first.  Given the very limited info provide the only thing that comes to mind (aside from a hardware related control conflict) is control locks, does the aircraft your using have them?  What aircraft, and what do you mean by the elevator is either on or off? I assume you mean fully deflected or neutral and that sounds to me like a control conflict. Double check and make sure your simulator settings aren't conflicting with FSUIPC or any other control program like LINDA or your joystick/yokes software. In my sim I uncheck enable controllers from within the Sim and calibrate everything via registered copy of FSUIPC or LINDA but it's still not uncommon to inadvertently cause a control conflict by mistake.


RE Thomason Jr.

 

 

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...