Jump to content

Archived

This topic is now archived and is closed to further replies.

darrenkarp

Black blocks where buildings should be using DX10

Recommended Posts

Hi All,

 

I'm using Steve's retail DX10 fixer and FTX global / North America and I'm getting the occasional group of black blocks where buildings should be.

 

Anyone got any ideas as to how to fix it?

 

TIA

DK

Share this post


Link to post

yes, they could be trees I guess.


Even with DX10 off it still has the same black block problem. I've been flying around San Fran Int.

Share this post


Link to post

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "DX-10 Discussions, Hints and Help". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post

Try enabling missing texture alert in fsx.cfg, it could be a scenery underneath the scenery that you are looking at. I remember one gentleman had black blocks at an airport which turned out to be from another copy of the same airport that he had not uninstalled properly.

 

http://www.fsdeveloper.com/wiki/index.php?title=Missing_textures

 

Remember to turn it off though as every missing texture pauses the sim.

Share this post


Link to post

Thanks Steve. I tried that but didn't see any messages whilst flying. I did see a green transparent wall close to the airport but still loads of black blocks where I think trees should be. If I turn on FTX Global it's ok. It seems only to be when flying with FTX North America.

 

Any clues?

Share this post


Link to post
×
×
  • Create New...