Jump to content

Archived

This topic is now archived and is closed to further replies.

Dirk98

Uninstall then update?

Recommended Posts

Hello,

 

Do I need to uninstall my current v1.0 Build15 prior to update to the current version (v2.2 Build45)?

 

If so do I need to disable all the tick boxes and unisntall the libraries in the current DX10 Controller before the update?

 

Thanks,

Dirk. 

Share this post


Link to post
Share on other sites

Hi Dirk,  This worked for me...I uninstalled libraries then uninstalled Fixer. Then installed new version, enabled libraries and configured all options.

Working great.

 

Glen

Share this post


Link to post
Share on other sites

I was going to say its in the manual but that isn't true for v1.0

 

Check installation directory if dx10controller.exe is in your fsx directory contact me, otherwise

 

1 uninstall libraries

2 uninstall dx10sf from control panel uninstall program's

3 install new version

4 install libraries

Share this post


Link to post
Share on other sites

×
×
  • Create New...