Jump to content
Sign in to follow this  
fulcrum_64th

taxiway missing in freeware airports

Recommended Posts

Dear All,

 

I've noticed that some FSX freeware airports installed in P3Dv2.2 have missing taxiways (one still see the yellow taxi line but the texture is grass and not concrete). It's probably due to the airport designing utility being used by the authors. Would anyone know of a general solution to that problem?

 

Regards,

 

 

 

 

 

 

 


_______________________
win 10x64 - Asus Rampage V Extreme - I7 5930K@4.5Ghz - Samsung 850 pro SSD - RAM Corsair 32GB DDR4 2800 - Corsair H100i - Asus Geforce 1080 ti - Philips BDM4065UC 4K monitor - oculus rift cv1 and a few other goodies

Share this post


Link to post

Yup, just get the free Airport Design Editor, load the airport and it has a function to fix taxiway links for P3d2.2. Save and you are done. Really easy.


Will Reynolds

 

Flight Sim Addict

 

Posted Image

Share this post


Link to post

Will, many thanks x 100000 !

 

regards


_______________________
win 10x64 - Asus Rampage V Extreme - I7 5930K@4.5Ghz - Samsung 850 pro SSD - RAM Corsair 32GB DDR4 2800 - Corsair H100i - Asus Geforce 1080 ti - Philips BDM4065UC 4K monitor - oculus rift cv1 and a few other goodies

Share this post


Link to post

Awesome, been looking for a solution to this since my KIAH default airport in P3D 2.2 has green over the taxiways.  Will try this tonight.

 

-Phil


Phil Long

Share this post


Link to post

Actually, if anyone is still monitoring this thread... I need some clarification.  I have green taxiways on several of my default airports that shipped with P3D (i.e. KATL, CYYZ, KIAH).  Is this a normal issue with some of the stock airports... or did something perhaps mess up my taxiways?


Phil Long

Share this post


Link to post

Actually, if anyone is still monitoring this thread... I need some clarification.  I have green taxiways on several of my default airports that shipped with P3D (i.e. KATL, CYYZ, KIAH).  Is this a normal issue with some of the stock airports... or did something perhaps mess up my taxiways?

Phil, I had that as well and can't really recall how I fixed it.

 

Can I suggest: when in P3d, go to scenery library and press OK, this will refresh your scenery library.

Shut down P3d and empty the shaders cache, restart P3D and see 8 this solves the issue.


Will Reynolds

 

Flight Sim Addict

 

Posted Image

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...