Sign in to follow this  
flying_bob

Flight1 GTN 750 switch off TAWS alerts

Recommended Posts

I just love this new GNS 750, but because I am flying helicopter the TAWS alerts is driving me nuts.

 

How do I switch it off. ?

 

Any help much appreciated.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bob, you can either use the GTN config utility, or do it the much simpler way by editing the F1GTN.ini file in your helicopter's root folder. Change the Sound=1 entry to Sound=0.

[GTN750.1]
Airplane=4
Radios=0
Autopilot=1
Mouse=1
Link CRS=0
Auto CRS=1
Fuel=1
Sound=0  //was 1
Invert Mouse Wheel=0
Active Mouse=1
CPU Core=0
Unfortunately, this also kills all sounds...

Share this post


Link to post
Share on other sites

Thank you sooo much..!

I really appreciate this fix.

I really dont mind setting all sounds to "OFF" as long as old betty is no longer screaming at me.

Share this post


Link to post
Share on other sites

 

 


you can either use the GTN config utility, or

 

Help! I can't locate any instructions on how to modify the GTN config utility to kill the sound. Adding a "Sound=0" entry at [Main] didn't work...

BTW, your advice on killing sound one-aircraft-at-a-time worked, but I've got the F1 GTN750 installed on lots of aircraft, and would prefer to kill the GTN sound universally...

Share this post


Link to post
Share on other sites

Bring up the 750's map, then choose menu from the bar at the bottom to bring up the Map Menu.  From the Map Menu press the  "Change User Fields" button. Your map will display "Configure User Fields" in the center and display a button in each corner.  Press one of the corner buttons and you will see a menu on the screen with three tabs choose the Function tab and the menu items on the right will change. The "TAWS Inhibit" button is near the bottom, press it. That button's label changes to "Taws Inhibit." Press the Back button and you now have a button to turn of the TAWS.

This behavior is described in the real Garmin GTN 750 manual, which comes with the GTN PC Trainer:

"TAWS also has an inhibit mode that deactivates the PDA [premature descent} /FLTA [forward looking terrain]  aural and
visual alerts. Pilots should use discretion when inhibiting TAWS and always
remember to enable the system when appropriate. Page 11-17 : Only the PDA and FLTA
alerts are disabled in the inhibit mode."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this