Sign in to follow this  
philyagoda

The Game is Stuttering

Recommended Posts

Hello everyone.I am faced with an awkard problem.I formatted my computer then i installed FSX and i installed sp1 and sp2 so on.But when i open the game i am gettin that stutters.Here is the video related to this;

http://www.youtube.com/watch?v=26PdOna9D2g

 

Even in 38 fps i am still gettin that stutters.Do you guys have an idea about it ? Thanks a lot !

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Details of your system would be helpful and whether you are using any tweaks - stutters can themselves be caused by so many things.

 

Stutters are often caused by background processes - antivirus, anti malware, etc.

 

For me, using an infinitymask setting of 14 cured most of the stutters.

 

Bufferpools=0 is useful if your system is good enough.

 

Limit framerate to 30 as that might cure it (some prefer to use an external program for this, but the internal FSX limiter works best for me).

 

Could be that you are using too high settings in your graphics card.

 

Could be that your sliders in the game are too far to the right.

 

Disable shadows.

 

Too much road traffic and/or AI can induce stutters.

 

Set up system in accordance with NickN's guide or Word Not Allowed's guide.

 

IAN

Share this post


Link to post
Share on other sites

What are your system specs?

 

CPU?

 

Video Card?   Does it have at least 1GB or VRAM?

 

How much DRAM?

 

"AffiintyMask=14"  in fsx.cfg (without the quotes) if you have a quad-core cpu should definitely help.   It will run the OS on core 0 and allow FSX to use cores 1,2 and 3.  Put this

under [JobScheduler].

Share this post


Link to post
Share on other sites

What are your system specs?

 

CPU?

 

Video Card?   Does it have at least 1GB or VRAM?

 

How much DRAM?

 

"AffiintyMask=14"  in fsx.cfg (without the quotes) if you have a quad-core cpu should definitely help.   It will run the OS on core 0 and allow FSX to use cores 1,2 and 3.  Put this

under [JobScheduler].

..and spell it AffinityMask

 

:rolleyes:

Share this post


Link to post
Share on other sites

Thanks a lot for comments.My spec is;

Amd Phenom X4 945 3.0 GHz Processor

Geforce GTX 660 2.0 GB

8 GB DDR3 Ram

1TB HD

 

I did some changes in fsx.cfg but unfortunately i havent seen a significant changes.

Share this post


Link to post
Share on other sites

That is not entirely unusual with that CPU.. but try this:

 

1. Limit the framerates to 30 in FSX Options\Settings\Display

 

2. Turn off shadows, traffic

 

3. Use Nvidia Inspector to set Vsynch to 1/2 monitor refresh for FSX

 

that should smooth things out a bit..

 

You can also try limiting fps to 20 as a test..

Share this post


Link to post
Share on other sites

That is not entirely unusual with that CPU.. but try this:

 

1. Limit the framerates to 30 in FSX Options\Settings\Display

 

2. Turn off shadows, traffic

 

3. Use Nvidia Inspector to set Vsynch to 1/2 monitor refresh for FSX

 

that should smooth things out a bit..

 

You can also try limiting fps to 20 as a test..

 

Hello sir thanks for answer however i have already done them according to Word Not Allowed's tweak.I dont know what has caused to this problem.I have never understood this game for 8 years anyway :)

Share this post


Link to post
Share on other sites

If you have already been tweaking FSX, all bets are off.. suggest you start with a new fsx.cfg..

 

^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this