Sign in to follow this  
Ioan92

Is This Normal? (Huge Performance Drop In The 777-200Lr)

Recommended Posts

Hey guys,

 

I found that after installing SP1, some light control knobs appear to dramatically affect performance when they are used. Here is an example:

 

eksqnV8.png
POqO5OR.png

 

The worst as you can see is when the MASTER BRIGHTNESS knob is being used.

Is this normal? such a thing doesn't happen in my NGX so I'm a tad confused.

 

Cheers!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's always recommended to uninstall the old 777LR plane as the manual explains, and reinstall the 777 again with the new 777LR SP1 install file. It makes life and flights easier :)

 

Happy landings!

Share this post


Link to post
Share on other sites

Where does it say it's recommended to uninstall??  PMDG offered that as an option, but said it was fine to just install SP1.

 

John

Share this post


Link to post
Share on other sites

Well I've checked without SP1 too and the issue was still there.. maybe it's happening because my computer is very fragmented atm, I'm adding a lot of things to the sim and it's a huge mess on my desktop.

 

Hopefully it will go away once I defrag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this