Sign in to follow this  
cain666

I Can't Get It To Work.

Recommended Posts

Hello!
I have downloaded the trial version but i just cant get it to run at all. I can start up the program but when i connect to the sim and push the test button i am greeted with an error.
Does anybody have a clue to what might be wrong?

 

Thanks in advance!

 

Untitled.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Cain,

 

Can't help you with the error, but take a look at the manual, page 68 Speech Recognition Trouble Shooting, Item 2a & b. The radio must be tuned to a valid frequency. If the tower freq is 124.3 at CHAMBERS then the TST will work.

Notice the gray box to the right of the question mark and what it says.

 

Have fun, its a hoot of a program and I like you am full of questions as I fly.

 

As far as the error goes, I imagine Dave or Clive will take care of that for you.

 

Chuck

Share this post


Link to post
Share on other sites

Ok, got it working. Turns out that I accidentally used a two digit call sign (Airline xx) instead of a intended three digit one. The program didn't like that at all. Now with a three digit one everything is working and I'm going to try out my first flight. B)  

Share this post


Link to post
Share on other sites

Sorted, fantastic.

 

Let us know how your flight goes. :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this